LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 02-19-2005, 02:01 PM   #1
SkyeFyre
LQ Newbie
 
Registered: Sep 2003
Distribution: Fedora Core 3
Posts: 12

Rep: Reputation: 0
Detects Soundcard, but I don't get sound


When I go to the soundcard configuration in Fedora Core 3, it picks up my sound card no problem. But when I go to test, or try to play anything no sound comes out. I've got a SoundBlaster Live, and um... I'm sort of new at this so if you need any other information just ask. If anyone could help me out here that would be great.

Last edited by SkyeFyre; 02-19-2005 at 02:06 PM.
 
Old 02-19-2005, 02:14 PM   #2
leadazide
Member
 
Registered: Apr 2004
Location: Germany
Distribution: SuSE 11.0, Ubuntu 7.10
Posts: 390

Rep: Reputation: 30
Did you unmute PCM and Master?
 
Old 02-19-2005, 02:28 PM   #3
SkyeFyre
LQ Newbie
 
Registered: Sep 2003
Distribution: Fedora Core 3
Posts: 12

Original Poster
Rep: Reputation: 0
How? I just just just switched to Linux today. I've had little previous experience with it.
 
Old 02-19-2005, 03:01 PM   #4
leadazide
Member
 
Registered: Apr 2004
Location: Germany
Distribution: SuSE 11.0, Ubuntu 7.10
Posts: 390

Rep: Reputation: 30
Use alsamixer or any other volume control program.
 
Old 02-19-2005, 03:15 PM   #5
SkyeFyre
LQ Newbie
 
Registered: Sep 2003
Distribution: Fedora Core 3
Posts: 12

Original Poster
Rep: Reputation: 0
I went into Alsamixer and turned up the volume, however I still can't get any sound.
 
Old 02-19-2005, 04:42 PM   #6
leadazide
Member
 
Registered: Apr 2004
Location: Germany
Distribution: SuSE 11.0, Ubuntu 7.10
Posts: 390

Rep: Reputation: 30
You must press M to toggle mute, you'll see a M above the volume bar if the contol is muted.
 
Old 02-19-2005, 05:17 PM   #7
SkyeFyre
LQ Newbie
 
Registered: Sep 2003
Distribution: Fedora Core 3
Posts: 12

Original Poster
Rep: Reputation: 0
Nope. It isn't muted and I still don't get sound.
 
Old 02-19-2005, 05:17 PM   #8
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,697

Rep: Reputation: 61
For my Live card I have about 80 % volume on the following. Master, PCM, Bass, Tremble, AC97, CD. Everything else is down to zero but nothing muted. Now on some cards one may have to mute the spdif channel. Don't haven't so can't confirm.

Brian1
" Google the Linux way @ http://www.google.com/linux "
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound heard during soundcard detection but no sound when playing CD thanhvn Linux - Software 6 07-04-2005 12:30 PM
New soundcard, no sound CypherBeginner Fedora 12 06-23-2005 07:23 AM
Soundcard - more than 1 sound stevesk Slackware 1 12-05-2004 04:31 PM
Soundcard or sound system problem: no sound! nmoog Linux - Newbie 4 08-31-2004 11:27 PM
sb live trouble, detects but no sound in most apps mike9004 Linux - Hardware 4 04-24-2004 11:39 AM


All times are GMT -5. The time now is 08:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration