LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 11-22-2005, 06:57 PM   #1
tompouceuh
LQ Newbie
 
Registered: Sep 2005
Posts: 11

Rep: Reputation: 0
weird debian sarge problems...


hi

i got some weird problems, with debian sarge stable

first, my fluxbox settings dont save themselves,
second, i installed artwiz fonts, but they dont works (and i installed them like on every other distro...)
third, my screen resolution is always 640*480 (even if i changed the settings in XF86Config-4

on a fresh debian installation, thanks.
 
Old 11-22-2005, 10:38 PM   #2
lestoil
Member
 
Registered: Apr 2004
Location: new york
Distribution: win2k,ubuntu,sw13,arch,centos5.3
Posts: 815

Rep: Reputation: 31
sarge problems

Give video card and monitor model specs and u may get better help. Good luck.
 
Old 11-23-2005, 10:49 AM   #3
BillyGalbreath
Member
 
Registered: Nov 2005
Location: Houston Texas
Distribution: Debian Sid
Posts: 379

Rep: Reputation: 31
I don't know about those first two things, but the screen resolution thing is simple. Once you change/update XF86Config-4 you will need to quit kdm and restart it. I don't know a "safe" way to stop it, so I just do 'ps -ax' and find the pid and then 'kill pid#'. Then just restart kdm again with 'kdm'. Thats how I restart my KDE/KDM without having to restart the whole machine.

The screen still wont resize on its own. Once KDE is up and running again you will need to go to the control center and change the resolution manually, but this time it should be listed. If it's not then you are using the wrong driver for your vid card and/or your H/V Sync settings are wrong. Check your card to verify your drivers, and check the back of your monitor for your H/V Sync (might look like this: "50-75 Hz" which means 50 V and 75 H).

Most cards will work using the "vesa" drivers. nVidia drives work on "nv" or if they wont work on that, use "vesa". Other cards I am unsure of because I use nothing but nVidia.

Hope I helped!

Last edited by BillyGalbreath; 11-23-2005 at 10:51 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with debian Sarge Giustiniano Debian 5 09-03-2005 07:59 AM
Sound Problems in Debian Sarge Myrdos Debian 4 06-18-2005 06:39 PM
debian sarge & new kernel => weird internet problem mikey79 Linux - Networking 2 08-31-2004 08:00 AM
problems with sound in debian sarge gokusandwich Linux - Hardware 0 08-20-2004 01:43 AM
debian sarge - MANY problems salparadise Debian 5 05-24-2004 02:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 09:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration