LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 09-06-2005, 02:16 PM   #1
loninappleton
Member
 
Registered: Oct 2004
Distribution: red hat fedora core 2
Posts: 61

Rep: Reputation: 15
kmix is a no-go on Mepis 3.3


I have Simply Mepis 3.3


Kmix has always been ex'ed out in the tray on this Debian install.


My Realplayer starts up and plays streams with no volume.

My KsCD player program loads cd and displays a percentage of volume...
no sound on that either.


I have messed with this for a long time with no success.


Over in Windows, soundcard which is a Santa Cruz plays streams etc
in plain analog mode.

The soundcard is jacked into a Yamaha RPU100 receiver.
The receiver has a USB connection which is only used by
the Yamaha software for Windows.


What do I have to fiddle with to get this to work?
I am stumped.
 
Old 09-06-2005, 07:20 PM   #2
ctkroeker
Senior Member
 
Registered: May 2005
Location: Paraguay
Posts: 1,565
Blog Entries: 1

Rep: Reputation: 50
You know, Mepis failed to recognize my sound card whereas most other distro's did. Could be a Mepis bug...
 
Old 09-07-2005, 12:45 AM   #3
loninappleton
Member
 
Registered: Oct 2004
Distribution: red hat fedora core 2
Posts: 61

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by ctkroeker
You know, Mepis failed to recognize my sound card whereas most other distro's did. Could be a Mepis bug...

No, something else is going on. I grabbed a live cd edition
of Demudi (Debian Music Distro) by Agnula group.


I loaded the live cd to get away from any installed
program problems. I loaded Audacity and pressed play
on the sample audio file. The file played, Jack and the
other progs showed playback happening but I still
didn't hear anything.

I will try to alter the switches on the Yamaha
which are done in firmware and normally controlled by
a software program. But my soundcard out is plugged and configured for analog and always plays streams, mp3s
and cds as well in Windows just set to analog.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kmix figadiablo Slackware 6 06-24-2009 06:17 PM
Pro Mepis vs. Simply Mepis, What is the difference? pbibaud MEPIS 1 05-25-2005 09:36 PM
Mepis and Simply Mepis jaakkop Linux - Distributions 7 02-13-2005 04:49 AM
Kmix Crash navrax Linux - Software 1 10-30-2004 07:15 PM
Kmix problem akihandyman Mandriva 0 07-04-2004 03:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 12:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration