LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 04-09-2014, 01:35 AM   #1
z_haseeb
Member
 
Registered: Jun 2008
Posts: 92

Rep: Reputation: 0
I am not able to download the Debian wheezy linux 7.0.


I am not able to download the Debian wheezy linux 7.0. Below is a link where I am noit able to see see such download available

http://cdimage.debian.org/cdimage/ar.../i386/iso-dvd/
 
Old 04-09-2014, 02:18 AM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291
Hi,
Quote:
Originally Posted by z_haseeb View Post
I am not able to download the Debian wheezy linux 7.0.
Is there any special reason you want 7.0? I think you would likely be better served getting the current version :7.4.

Quote:
Below is a link where I am noit able to see see such download available

http://cdimage.debian.org/cdimage/ar.../i386/iso-dvd/
Not sure why you are looking there. Official download is at:

http://cdimage.debian.org/debian-cd/7.4.0/i386/iso-cd/

HTH,

Evo2.
 
1 members found this post helpful.
Old 04-09-2014, 02:28 AM   #3
darry1966
Member
 
Registered: Sep 2011
Location: Christchurch NZ
Distribution: Devuan
Posts: 117

Rep: Reputation: 35
Quote:
Originally Posted by evo2 View Post
Hi,


Is there any special reason you want 7.0? I think you would likely be better served getting the current version :7.4.


Not sure why you are looking there. Official download is at:

http://cdimage.debian.org/debian-cd/7.4.0/i386/iso-cd/

HTH,

Evo2.
Yes I second that and you'll get the latest iso. What you have is just md5 checksum for checking what you have downloaded is correct.
 
Old 04-09-2014, 06:16 AM   #4
z_haseeb
Member
 
Registered: Jun 2008
Posts: 92

Original Poster
Rep: Reputation: 0
The reason to download the 7.0 is that I am not able to install pacemaker in 7.0

# apt-get install pacemaker
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package pacemaker is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'pacemaker' has no installation candidate

==========================================

Note: I also already did

#apt-get update
#apt-get upgrade


I also tried to install the pacemaker via dpkg -i pacemaker_1.1.7-1_i386 but faceing the below message

# apt-get install pacemaker
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package pacemaker is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'pacemaker' has no installation candidate


dpkg -i /home/zahidhaseeb/pacemaker_1.1.7-1_i386.deb
Selecting previously unselected package pacemaker.
(Reading database ... 126416 files and directories currently installed.)
Unpacking pacemaker (from .../pacemaker_1.1.7-1_i386.deb) ...
dpkg: dependency problems prevent configuration of pacemaker:
pacemaker depends on libcib1 (>= 1.1.7); however:
Package libcib1 is not installed.
pacemaker depends on libcrmcluster1 (>= 1.1.7); however:
Package libcrmcluster1 is not installed.
pacemaker depends on libcrmcommon2 (>= 1.1.7); however:
Package libcrmcommon2 is not installed.
pacemaker depends on libesmtp6; however:
Package libesmtp6 is not installed.
pacemaker depends on liblrm2 (>= 1.0.9+hg2665); however:
Package liblrm2 is not installed.
pacemaker depends on libpe-rules2 (>= 1.1.7); however:
Package libpe-rules2 is not installed.
pacemaker depends on libpe-status3 (>= 1.1.7); however:
Package libpe-status3 is not installed.
pacemaker depends on libpengine3 (>= 1.1.7); however:
Package libpengine3 is not installed.
pacemaker depends on libpils2 (>= 1.0.9+hg2665); however:
Package libpils2 is not installed.
pacemaker depends on libplumb2 (>= 1.0.9+hg2665); however:
Package libplumb2 is not installed.
pacemaker depends on
dpkg: error processing pacemaker (--install):
dependency problems - leaving unconfigured
Processing triggers for man-db ...
Errors were encountered while processing:
pacemaker

Last edited by z_haseeb; 04-09-2014 at 06:21 AM.
 
Old 04-09-2014, 06:36 AM   #5
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291
Hi,

curious, it installs just fine on my Debian 7.4 box.
Code:
% dpkg -l pacemaker
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                 Version         Architecture    Description
+++-====================-===============-===============-==============================================
ii  pacemaker            1.1.7-1         amd64           HA cluster resource manager
% lsb_release --all
No LSB modules are available.
Distributor ID: Debian
Description:    Debian GNU/Linux 7.4 (wheezy)
Release:        7.4
Codename:       wheezy
Were there any warnings or errors when you ran "apg-get update" and "apt-get upgrade"? If yes, what were they? Also, please post your sources.list and the output of "lsb_release --all".

Evo2.
 
1 members found this post helpful.
Old 04-09-2014, 07:09 AM   #6
z_haseeb
Member
 
Registered: Jun 2008
Posts: 92

Original Poster
Rep: Reputation: 0
# /etc/init.d/pacemaker.dpkg-new start
Starting Pacemaker Cluster Manager: [FAILED]


# lsb_release --all
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux 7.4 (wheezy)
Release: 7.4
Codename: wheezy



# apt-get update
Hit http://security.debian.org wheezy/updates Release.gpg
Get:1 http://ftp.de.debian.org wheezy Release.gpg [1,672 B]
Hit http://security.debian.org wheezy/updates Release
Hit http://ftp.debian.org wheezy-updates Release.gpg
Hit http://security.debian.org wheezy/updates/main Sources
Hit http://ftp.debian.org wheezy-updates Release
Hit http://security.debian.org wheezy/updates/contrib Sources
Hit http://security.debian.org wheezy/updates/main i386 Packages
Hit http://ftp.debian.org wheezy-updates/main Sources
Hit http://security.debian.org wheezy/updates/contrib i386 Packages
Hit http://security.debian.org wheezy/updates/contrib Translation-en
Hit http://ftp.debian.org wheezy-updates/contrib Sources
Hit http://security.debian.org wheezy/updates/main Translation-en
Hit http://ftp.debian.org wheezy-updates/main i386 Packages/DiffIndex
Hit http://ftp.debian.org wheezy-updates/contrib i386 Packages
Hit http://ftp.debian.org wheezy-updates/contrib Translation-en
Hit http://ftp.debian.org wheezy-updates/main Translation-en/DiffIndex
Get:2 http://ftp.de.debian.org wheezy Release [168 kB]
Ign http://ppa.launchpad.net wheezy Release.gpg
Ign http://ppa.launchpad.net wheezy Release
Get:3 http://ftp.de.debian.org wheezy/main i386 Packages [5,862 kB]
Err http://ppa.launchpad.net wheezy/main Sources
404 Not Found
Err http://ppa.launchpad.net wheezy/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net wheezy/main Translation-en_US
Ign http://ppa.launchpad.net wheezy/main Translation-en
87% [3 Packages 5,052 kB/5,862 kB 86%] 12.6 kB/s 1min 4s2014-04-09 16:00:54 5452 CUPS config timestamp change detected but old config retrieved via interface!
93% [3 Packages 5,427 kB/5,862 kB 93%] 29.8 kB/s 14s2014-04-09 16:01:11 5514 CUPS config timestamp change detected but old config retrieved via interface!
Get:4 http://ftp.de.debian.org wheezy/main Translation-en [3,849 kB]
Fetched 9,881 kB in 6min 2s (27.2 kB/s)
W: Failed to fetch http://ppa.launchpad.net/chris-lea/m...source/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/chris-lea/m...-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


# apt-get install pacemaker
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
lcmc : Depends: java-wrappers but it is not going to be installed
pacemaker : Depends: libcib1 (>= 1.1.7) but it is not going to be installed
Depends: libcrmcluster1 (>= 1.1.7) but it is not going to be installed
Depends: libcrmcommon2 (>= 1.1.7) but it is not going to be installed
Depends: libesmtp6 but it is not going to be installed
Depends: liblrm2 (>= 1.0.9+hg2665) but it is not going to be installed
Depends: libpe-rules2 (>= 1.1.7) but it is not going to be installed
Depends: libpe-status3 (>= 1.1.7) but it is not going to be installed
Depends: libpengine3 (>= 1.1.7) but it is not going to be installed
Depends: libpils2 (>= 1.0.9+hg2665) but it is not going to be installed
Depends: libplumb2 (>= 1.0.9+hg2665) but it is not going to be installed
Depends: libsnmp15 (>= 5.4.3~dfsg) but it is not going to be installed
Depends: libstonithd1 (>= 1.1.7) but it is not going to be installed
Depends: libtransitioner1 (>= 1.1.7) but it is not going to be installed
Depends: resource-agents but it is not going to be installed
Depends: corosync (>= 1.4.1) but it is not going to be installed or
heartbeat (>= 3.0) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



# cat /etc/apt/sources.list
deb http://ftp.de.debian.org/debian wheezy main
#deb http://backports.debian.org/debian-backports squeeze-backports main
#

# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official i386 DVD Binary-1 20140208-12:26]/ wheezy contrib main

# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official i386 DVD Binary-1 20140208-12:26]/ wheezy contrib main

deb http://security.debian.org/ wheezy/updates main contrib
deb-src http://security.debian.org/ wheezy/updates main contrib
# wheezy-updates, previously known as 'volatile'
# A network mirror was not selected during install. The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
deb http://ftp.debian.org/debian/ wheezy-updates main contrib
deb-src http://ftp.debian.org/debian/ wheezy-updates main contrib

Last edited by z_haseeb; 04-09-2014 at 07:12 AM.
 
Old 04-09-2014, 07:55 AM   #7
z_haseeb
Member
 
Registered: Jun 2008
Posts: 92

Original Poster
Rep: Reputation: 0
Something happen good. But dont know what it happened. The library which were not able to installed finally installed.

========
========

# cat /etc/apt/sources.list

deb http://ftp.de.debian.org/debian wheezy main
#deb http://backports.debian.org/debian-backports squeeze-backports main
#

# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official i386 DVD Binary-1 20140208-12:26]/ wheezy contrib main

# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official i386 DVD Binary-1 20140208-12:26]/ wheezy contrib main

deb http://security.debian.org/ wheezy/updates main contrib
deb-src http://security.debian.org/ wheezy/updates main contrib
# wheezy-updates, previously known as 'volatile'
# A network mirror was not selected during install. The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
deb http://ftp.debian.org/debian/ wheezy-updates main contrib
deb-src http://ftp.debian.org/debian/ wheezy-updates main contrib




# dpkg -i /home/zahidhaseeb/pacemaker_1.1.7-1_i386.deb
Selecting previously unselected package pacemaker.
(Reading database ... 126416 files and directories currently installed.)
Unpacking pacemaker (from .../pacemaker_1.1.7-1_i386.deb) ...
dpkg: dependency problems prevent configuration of pacemaker:
pacemaker depends on libcib1 (>= 1.1.7); however:
Package libcib1 is not installed.
pacemaker depends on libcrmcluster1 (>= 1.1.7); however:
Package libcrmcluster1 is not installed.
pacemaker depends on libcrmcommon2 (>= 1.1.7); however:
Package libcrmcommon2 is not installed.
pacemaker depends on libesmtp6; however:
Package libesmtp6 is not installed.
pacemaker depends on liblrm2 (>= 1.0.9+hg2665); however:
Package liblrm2 is not installed.
pacemaker depends on libpe-rules2 (>= 1.1.7); however:
Package libpe-rules2 is not installed.
pacemaker depends on libpe-status3 (>= 1.1.7); however:
Package libpe-status3 is not installed.
pacemaker depends on libpengine3 (>= 1.1.7); however:
Package libpengine3 is not installed.
pacemaker depends on libpils2 (>= 1.0.9+hg2665); however:
Package libpils2 is not installed.
pacemaker depends on libplumb2 (>= 1.0.9+hg2665); however:
Package libplumb2 is not installed.
pacemaker depends on
dpkg: error processing pacemaker (--install):
dependency problems - leaving unconfigured
Processing triggers for man-db ...
Errors were encountered while processing:
pacemaker


# apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
cluster-glue corosync java-wrappers libcfg4 libcib1 libconfdb4 libcoroipcc4 libcoroipcs4 libcpg4 libcrmcluster1 libcrmcommon2 libcurl3
libesmtp6 libevs4 liblogsys4 liblrm2 libnet1 libnspr4-0d libopenhpi2 libopenipmi0 libpe-rules2 libpengine3 libpils2 libpload4 libplumb2
libplumbgpl2 libquorum4 libsam4 libsensors4 libsnmp-base libsnmp15 libstonith1 libstonithd1 libtotem-pg4 libtransitioner1 libvotequorum4
openhpid resource-agents
Suggested packages:
lm-sensors snmp-mibs-downloader
The following NEW packages will be installed:
cluster-glue corosync java-wrappers libcfg4 libcib1 libconfdb4 libcoroipcc4 libcoroipcs4 libcpg4 libcrmcluster1 libcrmcommon2 libcurl3
libesmtp6 libevs4 liblogsys4 liblrm2 libnet1 libnspr4-0d libopenhpi2 libopenipmi0 libpe-rules2 libpengine3 libpils2 libpload4 libplumb2
libplumbgpl2 libquorum4 libsam4 libsensors4 libsnmp-base libsnmp15 libstonith1 libstonithd1 libtotem-pg4 libtransitioner1 libvotequorum4
openhpid resource-agents
0 upgraded, 38 newly installed, 0 to remove and 5 not upgraded.
3 not fully installed or removed.
Need to get 8,816 kB of archives.
After this operation, 17.9 MB of additional disk space will be used.
Do you want to continue [Y/n]? 2014-04-09 16:29:05 5514 CUPS config timestamp change detected but old config retrieved via interface!
y
Get:1 http://ftp.de.debian.org/debian/ wheezy/main libpils2 i386 1.0.9+hg2665-1 [24.3 kB]
Get:2 http://ftp.de.debian.org/debian/ wheezy/main libplumb2 i386 1.0.9+hg2665-1 [92.4 kB]
Get:3 http://ftp.de.debian.org/debian/ wheezy/main liblrm2 i386 1.0.9+hg2665-1 [24.0 kB]
Get:4 http://ftp.de.debian.org/debian/ wheezy/main libcrmcommon2 i386 1.1.7-1 [131 kB]
Get:5 http://ftp.de.debian.org/debian/ wheezy/main libpe-rules2 i386 1.1.7-1 [64.7 kB]
Get:6 http://ftp.de.debian.org/debian/ wheezy/main libcib1 i386 1.1.7-1 [94.8 kB]
Get:7 http://ftp.de.debian.org/debian/ wheezy/main libstonith1 i386 1.0.9+hg2665-1 [20.8 kB]
Get:8 http://ftp.de.debian.org/debian/ wheezy/main libstonithd1 i386 1.1.7-1 [72.8 kB]
Get:9 http://ftp.de.debian.org/debian/ wheezy/main libcrmcluster1 i386 1.1.7-1 [111 kB]
Get:10 http://ftp.de.debian.org/debian/ wheezy/main libesmtp6 i386 1.0.6-1+b1 [60.4 kB]
Get:11 http://ftp.de.debian.org/debian/ wheezy/main libpengine3 i386 1.1.7-1 [146 kB]
Get:12 http://ftp.de.debian.org/debian/ wheezy/main libsnmp-base all 5.4.3~dfsg-2.7 [1,101 kB]
Get:13 http://ftp.de.debian.org/debian/ wheezy/main libsensors4 i386 1:3.3.2-2+deb7u1 [53.9 kB]
Get:14 http://ftp.de.debian.org/debian/ wheezy/main libsnmp15 i386 5.4.3~dfsg-2.7 [2,184 kB]
Get:15 http://ftp.de.debian.org/debian/ wheezy/main libtransitioner1 i386 1.1.7-1 [62.9 kB]
Get:16 http://ftp.de.debian.org/debian/ wheezy/main libnet1 i386 1.1.4-2.1 [62.7 kB]
Get:17 http://ftp.de.debian.org/debian/ wheezy/main libplumbgpl2 i386 1.0.9+hg2665-1 [13.4 kB]
Get:18 http://ftp.de.debian.org/debian/ wheezy/main libcurl3 i386 7.26.0-1+wheezy8 [337 kB]
Get:19 http://ftp.de.debian.org/debian/ wheezy/main libopenhpi2 i386 2.14.1-1.2 [215 kB]
Get:20 http://ftp.de.debian.org/debian/ wheezy/main libopenipmi0 i386 2.0.16-1.3 [660 kB]
Get:21 http://ftp.de.debian.org/debian/ wheezy/main cluster-glue i386 1.0.9+hg2665-1 [331 kB]
Get:22 http://ftp.de.debian.org/debian/ wheezy/main resource-agents i386 1:3.9.2-5+deb7u1 [507 kB]
Get:23 http://ftp.de.debian.org/debian/ wheezy/main libcoroipcc4 i386 1.4.2-3 [152 kB]
Get:24 http://ftp.de.debian.org/debian/ wheezy/main libcfg4 i386 1.4.2-3 [150 kB]
Get:25 http://ftp.de.debian.org/debian/ wheezy/main libconfdb4 i386 1.4.2-3 [162 kB]
Get:26 http://ftp.de.debian.org/debian/ wheezy/main libcoroipcs4 i386 1.4.2-3 [152 kB]
Get:27 http://ftp.de.debian.org/debian/ wheezy/main libcpg4 i386 1.4.2-3 [154 kB]
Get:28 http://ftp.de.debian.org/debian/ wheezy/main liblogsys4 i386 1.4.2-3 [155 kB]
Get:29 http://ftp.de.debian.org/debian/ wheezy/main libpload4 i386 1.4.2-3 [147 kB]
Get:30 http://ftp.de.debian.org/debian/ wheezy/main libquorum4 i386 1.4.2-3 [148 kB]
Get:31 http://ftp.de.debian.org/debian/ wheezy/main libnspr4-0d i386 2:4.9.2-1+deb7u1 [11.5 kB]
Get:32 http://ftp.de.debian.org/debian/ wheezy/main libtotem-pg4 i386 1.4.2-3 [215 kB]
Get:33 http://ftp.de.debian.org/debian/ wheezy/main libvotequorum4 i386 1.4.2-3 [150 kB]
Get:34 http://ftp.de.debian.org/debian/ wheezy/main libevs4 i386 1.4.2-3 [149 kB]
Get:35 http://ftp.de.debian.org/debian/ wheezy/main libsam4 i386 1.4.2-3 [146 kB]
Get:36 http://ftp.de.debian.org/debian/ wheezy/main corosync i386 1.4.2-3 [420 kB]
Get:37 http://ftp.de.debian.org/debian/ wheezy/main java-wrappers all 0.1.25 [10.8 kB]
Get:38 http://ftp.de.debian.org/debian/ wheezy/main openhpid i386 2.14.1-1.2 [124 kB]
Fetched 8,816 kB in 5min 1s (29.3 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libpils2.
(Reading database ... 126674 files and directories currently installed.)
Unpacking libpils2 (from .../libpils2_1.0.9+hg2665-1_i386.deb) ...
Selecting previously unselected package libplumb2.
Unpacking libplumb2 (from .../libplumb2_1.0.9+hg2665-1_i386.deb) ...
Selecting previously unselected package liblrm2.
Unpacking liblrm2 (from .../liblrm2_1.0.9+hg2665-1_i386.deb) ...
Selecting previously unselected package libcrmcommon2.
Unpacking libcrmcommon2 (from .../libcrmcommon2_1.1.7-1_i386.deb) ...
Selecting previously unselected package libpe-rules2.
Unpacking libpe-rules2 (from .../libpe-rules2_1.1.7-1_i386.deb) ...
Selecting previously unselected package libcib1.
Unpacking libcib1 (from .../libcib1_1.1.7-1_i386.deb) ...
Selecting previously unselected package libstonith1.
Unpacking libstonith1 (from .../libstonith1_1.0.9+hg2665-1_i386.deb) ...
Selecting previously unselected package libstonithd1.
Unpacking libstonithd1 (from .../libstonithd1_1.1.7-1_i386.deb) ...
Selecting previously unselected package libcrmcluster1.
Unpacking libcrmcluster1 (from .../libcrmcluster1_1.1.7-1_i386.deb) ...
Selecting previously unselected package libesmtp6.
Unpacking libesmtp6 (from .../libesmtp6_1.0.6-1+b1_i386.deb) ...
Selecting previously unselected package libpengine3.
Unpacking libpengine3 (from .../libpengine3_1.1.7-1_i386.deb) ...
Selecting previously unselected package libsnmp-base.
Unpacking libsnmp-base (from .../libsnmp-base_5.4.3~dfsg-2.7_all.deb) ...
Selecting previously unselected package libsensors4:i386.
Unpacking libsensors4:i386 (from .../libsensors4_1%3a3.3.2-2+deb7u1_i386.deb) ...
Selecting previously unselected package libsnmp15.
Unpacking libsnmp15 (from .../libsnmp15_5.4.3~dfsg-2.7_i386.deb) ...
Selecting previously unselected package libtransitioner1.
Unpacking libtransitioner1 (from .../libtransitioner1_1.1.7-1_i386.deb) ...
Selecting previously unselected package libnet1.
Unpacking libnet1 (from .../libnet1_1.1.4-2.1_i386.deb) ...
Selecting previously unselected package libplumbgpl2.
Unpacking libplumbgpl2 (from .../libplumbgpl2_1.0.9+hg2665-1_i386.deb) ...
Selecting previously unselected package libcurl3:i386.
Unpacking libcurl3:i386 (from .../libcurl3_7.26.0-1+wheezy8_i386.deb) ...
Selecting previously unselected package libopenhpi2.
Unpacking libopenhpi2 (from .../libopenhpi2_2.14.1-1.2_i386.deb) ...
Selecting previously unselected package libopenipmi0.
Unpacking libopenipmi0 (from .../libopenipmi0_2.0.16-1.3_i386.deb) ...
Selecting previously unselected package cluster-glue.
Unpacking cluster-glue (from .../cluster-glue_1.0.9+hg2665-1_i386.deb) ...
Selecting previously unselected package resource-agents.
Unpacking resource-agents (from .../resource-agents_1%3a3.9.2-5+deb7u1_i386.deb) ...
Selecting previously unselected package libcoroipcc4.
Unpacking libcoroipcc4 (from .../libcoroipcc4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libcfg4.
Unpacking libcfg4 (from .../libcfg4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libconfdb4.
Unpacking libconfdb4 (from .../libconfdb4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libcoroipcs4.
Unpacking libcoroipcs4 (from .../libcoroipcs4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libcpg4.
Unpacking libcpg4 (from .../libcpg4_1.4.2-3_i386.deb) ...
Selecting previously unselected package liblogsys4.
Unpacking liblogsys4 (from .../liblogsys4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libpload4.
Unpacking libpload4 (from .../libpload4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libquorum4.
Unpacking libquorum4 (from .../libquorum4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libnspr4-0d:i386.
Unpacking libnspr4-0d:i386 (from .../libnspr4-0d_2%3a4.9.2-1+deb7u1_i386.deb) ...
Selecting previously unselected package libtotem-pg4.
Unpacking libtotem-pg4 (from .../libtotem-pg4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libvotequorum4.
Unpacking libvotequorum4 (from .../libvotequorum4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libevs4.
Unpacking libevs4 (from .../libevs4_1.4.2-3_i386.deb) ...
Selecting previously unselected package libsam4.
Unpacking libsam4 (from .../libsam4_1.4.2-3_i386.deb) ...
Selecting previously unselected package corosync.
Unpacking corosync (from .../corosync_1.4.2-3_i386.deb) ...
Selecting previously unselected package java-wrappers.
Unpacking java-wrappers (from .../java-wrappers_0.1.25_all.deb) ...
Selecting previously unselected package openhpid.
Unpacking openhpid (from .../openhpid_2.14.1-1.2_i386.deb) ...
Processing triggers for man-db ...
Setting up libpils2 (1.0.9+hg2665-1) ...
Setting up libplumb2 (1.0.9+hg2665-1) ...
Setting up liblrm2 (1.0.9+hg2665-1) ...
Setting up libpe-status3 (1.1.7-1) ...
Setting up libcrmcommon2 (1.1.7-1) ...
Setting up libpe-rules2 (1.1.7-1) ...
Setting up libcib1 (1.1.7-1) ...
Setting up libstonith1 (1.0.9+hg2665-1) ...
Setting up libstonithd1 (1.1.7-1) ...
Setting up libcrmcluster1 (1.1.7-1) ...
Setting up libesmtp6 (1.0.6-1+b1) ...
Setting up libpengine3 (1.1.7-1) ...
Setting up libsnmp-base (5.4.3~dfsg-2.7) ...
Setting up libsensors4:i386 (1:3.3.2-2+deb7u1) ...
Setting up libsnmp15 (5.4.3~dfsg-2.7) ...
Setting up libtransitioner1 (1.1.7-1) ...
Setting up libnet1 (1.1.4-2.1) ...
Setting up libplumbgpl2 (1.0.9+hg2665-1) ...
Setting up libcurl3:i386 (7.26.0-1+wheezy8) ...
Setting up libopenhpi2 (2.14.1-1.2) ...
Setting up libopenipmi0 (2.0.16-1.3) ...
Setting up cluster-glue (1.0.9+hg2665-1) ...
Starting ha_logd: ok
Setting up resource-agents (1:3.9.2-5+deb7u1) ...
Setting up libcoroipcc4 (1.4.2-3) ...
Setting up libcfg4 (1.4.2-3) ...
Setting up libconfdb4 (1.4.2-3) ...
Setting up libcoroipcs4 (1.4.2-3) ...
Setting up libcpg4 (1.4.2-3) ...
Setting up liblogsys4 (1.4.2-3) ...
Setting up libpload4 (1.4.2-3) ...
Setting up libquorum4 (1.4.2-3) ...
Setting up libnspr4-0d:i386 (2:4.9.2-1+deb7u1) ...
Setting up libtotem-pg4 (1.4.2-3) ...
Setting up libvotequorum4 (1.4.2-3) ...
Setting up libevs4 (1.4.2-3) ...
Setting up libsam4 (1.4.2-3) ...
Setting up corosync (1.4.2-3) ...
Setting up pacemaker (1.1.7-1) ...
Adding group `haclient' (GID 120) ...
Done.
Warning: The home dir /var/lib/heartbeat you specified already exists.
Adding system user `hacluster' (UID 114) ...
Adding new user `hacluster' (UID 114) with group `haclient' ...
The home directory `/var/lib/heartbeat' already exists. Not copying from `/etc/skel'.
adduser: Warning: The home directory `/var/lib/heartbeat' does not belong to the user you are currently creating.
Setting up java-wrappers (0.1.25) ...
Setting up lcmc (1.6.1-1) ...
Setting up openhpid (2.14.1-1.2) ...
[ ok ing openhpid: [....] success.
Processing triggers for menu ...
 
Old 04-09-2014, 07:57 AM   #8
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US( + travel,) Earth( I wish,) END BORDER$!◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest; has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,738
Blog Entries: 2

Rep: Reputation: 1199Reputation: 1199Reputation: 1199Reputation: 1199Reputation: 1199Reputation: 1199Reputation: 1199Reputation: 1199Reputation: 1199
Hi. [CODE][/CODE] Your sources.list (and posts) got messy (GUI(?)) I usually have two uncommented lines and try never to mix squeeze, wheezy, jessie, sid, etc,,, try editing it by hand either:
Code:
sudo vi /etc/apt/sources.list
or:
Code:
gksudo <text editor here> /etc/apt/sources.list
or some other:
Code:
su
way.
And, (plus check links:) https://wiki.debian.org/SourcesList#...2Fsources.list best wishes and have fun.
 
Old 04-09-2014, 07:05 PM   #9
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291
Hi,

so it looks like it installed ok. Can you confirm?

Other than an ubuntu ppa I think your sources look fine. The ppa is probably in a file in the /etc/apt/sources.list.d/ directory.

Evo2.
 
Old 04-10-2014, 05:07 AM   #10
z_haseeb
Member
 
Registered: Jun 2008
Posts: 92

Original Poster
Rep: Reputation: 0
Yes .but I dont know how the command did (apt-get -f install) all fixed
 
Old 04-10-2014, 08:22 PM   #11
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291
Hi,

-f is "fix broken", so it upgraded and installed the required packages. The real question is why it was needed to be run in the first place.

Cheers,

Evo2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Now I've done it - Debian dual boot (Sid, Wheezy) grub overwritten, lost Wheezy? ShaneRoach Debian 23 02-02-2014 03:28 PM
[SOLVED] Unable to run xtream download manager under debian wheezy x64 tousif Linux - Newbie 6 10-15-2013 05:50 AM
LXer: Debian Linux vs. Debian kFreeBSD With Squeeze & Wheezy LXer Syndicated Linux News 0 12-12-2012 11:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 02:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration