LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 05-17-2010, 07:47 AM   #1
JackDante
LQ Newbie
 
Registered: Aug 2004
Distribution: Debian Etch
Posts: 15

Rep: Reputation: 0
Clamav engine is outdated


Hiho,

I'm using debian etch - clamav.

clamscan states: >> This version of the ClamAV engine is outdated.<<

which is correct, my system is using 0.95.3 in vola you find 0.96

I did the following:

check

/etc/apt/sources.list
deb http://volatile.debian.org/debian-volatile etch/volatile main contrib non-free

ran
apt-get update
apt-get upgrade

still 0.95

ran
apt-get remove clamav
apt-get clean
apt-get update
apt-get upgrade

still 0.95

Any other hints?

Thx
JD
 
Old 05-17-2010, 07:55 AM   #2
Fred Caro
Senior Member
 
Registered: May 2007
Posts: 1,007

Rep: Reputation: 166Reputation: 166
clamav

while it is not much help, I've had the same problem with various 'distros' so perhaps it is a problem with clamav. Did manage to upgrade the signatures via the gui front end but the 'engine' still reports as out of date so will be interested as to how you solve this one.

Fred.
 
Old 05-17-2010, 08:26 AM   #3
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 463Reputation: 463Reputation: 463Reputation: 463Reputation: 463
Wow you are still running Etch? Security support for Etch ended back in February.

Only way you are going to get 0.96 is by building it from source or updating to the current Stable. And even using Lenny you would have to get clamav from volatile.

http://packages.debian.org/search?ke...ll&section=all
lenny-volatile (utils): anti-virus utility for Unix - command-line interface
0.96+dfsg-4~volatile1 [volatile]: alpha amd64 hppa i386 ia64 mips mipsel powerpc s390 sparc
0.95.3+dfsg-1~volatile1 [volatile]: armel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ClamAV is outdated. gdiza Gentoo 13 05-09-2010 04:46 PM
file-scan-clamav-1.8 or clamav-0.93.1 invader44 Linux - Newbie 1 12-29-2009 09:49 AM
When will RHEL 4 be 'outdated' veeruk101 Red Hat 3 11-12-2007 01:29 PM
besides xine engine, what else engine can be used in kaffeine? bravehao Linux - Newbie 1 06-04-2005 08:34 AM
Outdated GLib? nocturnal Linux - General 1 05-07-2003 06:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 05:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration