LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 08-29-2003, 09:04 PM   #1
swmok
Member
 
Registered: Jul 2003
Posts: 152

Rep: Reputation: 30
Cannot detect NIC during installation


Hi ALL:

I used the Debian 3.0 to boot up my computer for installation.
However, it cannot find my network card (3Com 3C905B-TX).

Question 1:
What should I do now (cause I want to use ftp installation later)?

Question 2:
Similar Case:
Same network card by want to use PPPoE for ftp installation.
What should I do?

Thanks.
 
Old 08-30-2003, 02:08 PM   #2
LSD
Member
 
Registered: Jan 2003
Location: Northam, W.A., Australia
Distribution: Gentoo ~x86
Posts: 321

Rep: Reputation: 30
I posted instructions for getting networking up and running from the command line on the second page of bigjohn's installing debian woody thread in this forum. I'd give you a direct link but I'm currently using Links because I'm re-emerging X on another VT. Anyway, you need to substitute "natsemi" for "3c59x" (minus the quotes naturally) in my examples as well as adjust the IPs, subnet masks etc for your particular setup. The same procedure will work for your DSL card too, just substitute "eth1" for "eth0" (again, without the quotes) in my examples right down to creating the modules file.

That probably won't help you much in the FTP install. Unfortunately, I don't know how I can help you there. If it let's you, you could try manually selecting 3c59x as your network card and setting it up to properly connect to your LAN/DSL but I can't for the life of me remember if the net-install CDs let you do that or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, linux install didnt detect my onboard nic!! abefroman Linux - Hardware 4 11-18-2005 07:07 PM
NIC fail to load/detect/config Darkman_2099 Linux - Hardware 7 12-07-2003 01:45 AM
Red Hat doesnt detect my NIC OrganicX Linux - Networking 18 03-24-2003 01:40 PM
Can't detect Intel NIC in RedHat7.2 spato Linux - Networking 6 04-28-2002 06:58 AM
unable to detect NIC when booting rromeli Linux - Networking 1 02-15-2002 12:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration