Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Blogs > BOSCO54
User Name


Rate this Entry

Going nuts with Linux!

Posted 04-03-2010 at 12:16 AM by BOSCO54
Updated 04-03-2010 at 12:21 AM by BOSCO54 (extra line...)

I have decided to learn what Linux is up to. I bought one of those Dummie books and there starts the pain!!! The man who wrote the book is pretty enthusiastic about Linux... Here is a load of mean tricks that I faced at the very first:

- The burning CD software (SONIC) was not able to burn the image CD that comes with the book.
- Tried to use another computer and, after 15 minutes of waiting time, when I thought that everything would be fine, there comes the glitch message from the burning software: "unable to do... something else".
- I went to Radio Shack and bought some DVD-R (4.7 GB)
- Same stupid message...
- I went to W Mart and bought some DVD-RW. Uh! Uh! Worked!!!
- I installed Ubuntu on the entire hard drive, erasing Windows XP (I have another computer with Vista)
- I booted fine but...
- Unable to install internet software....
- Connected to one of these on the air wireless and downloaded the wireless software from the provider web site..
- Ubuntu refuses to execute the downloaded software...
- Tried to install an old wireless software using the "D" drive (I would update the program from the provider web site, just after have it installed from the CD ROM)
- Ubuntu does not recognize CD-ROM drive D!!!
- Installed Evolution Mail
- Took a picture of the screen showing the message describing the problem with the execution of the internet provider software that I had downloaded from the provider web site (Ubuntu refuses to install the software).
- Tried to send the picture to you guys and... Evolution e-mail did not worked (I had received a congratulation e-mail message from Evolution team...)
-So, tired, frustrated, revolted, I came here and divided all my pain with you guys... thanks for listening to me, guys...
- I will be back!

Posted in Uncategorized
Views 1075 Comments 2
« Prev     Main     Next »
Total Comments 2


  1. Old Comment
    Posted 04-03-2010 at 02:39 AM by Mr-Bisquit Mr-Bisquit is offline
  2. Old Comment
    crunchbang 8.10.01 live did a fine umtsBB setup to me
    the same setup is at fedora10 live but a third Tab is missing where to setup the DNS for the internet provider.
    Also Claws Mail works fine.
    But do not dare to install a live-distri on USB-SolidStatePen !!
    Posted 04-09-2010 at 04:58 PM by Karl Godt Karl Godt is offline


All times are GMT -5. The time now is 03:53 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration