LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > AIX
User Name
Password
AIX This forum is for the discussion of IBM AIX.
eserver and other IBM related questions are also on topic.

Notices


Reply
  Search this Thread
Old 10-24-2005, 09:28 AM   #1
Risc91
Member
 
Registered: Jan 2002
Location: Macomb, MI
Distribution: Ubuntu|Red Hat ES|AIX
Posts: 161

Rep: Reputation: 30
Tape Drive not recognized properly


I have two Mamoth M2 tape drives connected to a p5 520 running AIX 5.3. One of the drives is seen as an 'LVD SCSI 8mm Tape Drive' and the other as an 'Other SCSI Tape Drive'.

I don't understand why two of the exact same drive are recognized differently. Any ideas as to why this is happening?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Floppy drive interfaced tape drive in Slackware isolationist Linux - Hardware 6 02-13-2006 06:54 AM
Tape Drive sph90457 Linux - Hardware 2 02-13-2006 06:47 AM
pci-e support: nvidia 6600gt not properly recognized? nvtv does not work... spad Linux - Hardware 1 09-26-2005 08:11 AM
Sidewinder recognized, but not working properly. Locura Linux - Hardware 2 08-08-2003 02:55 AM
Sidewinder recognized, but not working properly. Locura Slackware 0 07-07-2003 09:46 PM

LinuxQuestions.org > Forums > Other *NIX Forums > AIX

All times are GMT -5. The time now is 02:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration