LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices


Reply
  Search this Thread
Old 03-06-2005, 02:37 PM   #1
kpachopoulos
Member
 
Registered: Feb 2004
Location: Athens, Greece
Distribution: Gentoo,FreeBSD, Debian
Posts: 705

Rep: Reputation: 30
after 2nd ethernet card installation the 1st doesn't work


I installed a second ethernet 10/100 pci card in my machine, in order to connect on a wirelless network. However, after that, the first, which is connected on my ADSL router doesn't work. It's light is turned on, it's static adrress is 10.0.0.1 and "ifconfig" has that as an output; everything seems OK, but i don't have Internet! My laptop, which is connected on the router works fine. Any ideas?
I use FreeBSD 5.3.
Thanks.

Last edited by kpachopoulos; 03-06-2005 at 02:53 PM.
 
Old 03-06-2005, 04:38 PM   #2
kpachopoulos
Member
 
Registered: Feb 2004
Location: Athens, Greece
Distribution: Gentoo,FreeBSD, Debian
Posts: 705

Original Poster
Rep: Reputation: 30
Could it be possible, that by adding the new card, the old one changed its name (and static ip) from rl0 to rl1 and the new one received the name and the ip of the first one? Could that have caused a problem?

Last edited by kpachopoulos; 03-06-2005 at 04:40 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
1st Linux + 2nd WinXP !!! E@zyVG Linux - General 10 04-02-2005 12:00 PM
How do I set up a 2nd Ethernet card? socratesabroad Linux - Networking 6 05-16-2004 08:58 PM
2nd ethernet card driver install problem bya Linux - Networking 1 04-05-2004 12:52 PM
Can't boot 1st OS now after installing 2nd jillyt Linux - Newbie 3 01-05-2004 05:01 PM
problem installing 2nd ethernet card on nforce board mjrpes Linux - Hardware 3 11-09-2003 07:33 PM

LinuxQuestions.org > Forums > Other *NIX Forums > *BSD

All times are GMT -5. The time now is 01:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration