LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 07-06-2005, 01:36 AM   #1
rrwhite
LQ Newbie
 
Registered: Apr 2004
Location: mississippi
Posts: 10

Rep: Reputation: 0
Weird network problem


I'm running Hoary on a home built computer: 1000 mgz athlon processor,40 gig maxtor hd, 8 gig maxtor as hdb slave. I have a davicon ethernet card. I'm running XP and SuSE on hda. Here's my problem: when I reboot into XP I lose my network on hoary. none of the nettools can start the
net. the only way I can get the net restarted is to delete the interface file in /etc/network then reboot and copy a saved interface file to/etc/network then reboot again bingo network restored. anyone have any pointers?
Keep in mind that I don't really know what I am doing. I am fairly new to linux and
very new to Ubuntu.Thanks in advance for any help.

Roy P.S. It will be tomorrow night (july 6) before I will be able to check back.
I have to work tomorrow Well it's today now.
 
Old 07-07-2005, 12:03 AM   #2
f1dave
Member
 
Registered: Jan 2005
Location: Kinross, Western Australia
Distribution: Kubuntu 5.04 (Hoary)
Posts: 114

Rep: Reputation: 15
Sorry if i'm just clarifying this, but...

Your network works in ubuntu until you restart to xp, then upon booting to ubuntu again it no longer works?
 
Old 07-07-2005, 05:58 AM   #3
rrwhite
LQ Newbie
 
Registered: Apr 2004
Location: mississippi
Posts: 10

Original Poster
Rep: Reputation: 0
xp kills ubuntu inet

f1dave:

That is exactly correct, Thanks for the reply
Roy

Last edited by rrwhite; 07-07-2005 at 05:59 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird network problem zaichik Linux - Newbie 2 07-03-2004 08:17 AM
Weird network problem again rch Linux - Networking 5 11-11-2003 11:00 PM
Weird problem with network in RH9 Ross Clement Linux - Networking 5 06-27-2003 11:53 AM
weird network problem guanyu Linux - Networking 5 06-25-2002 07:30 PM
Weird Network Problem syxxpac023 Linux - Networking 0 10-05-2001 08:37 AM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration