LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 04-22-2008, 05:39 AM   #1
arsalan
LQ Newbie
 
Registered: Jan 2008
Posts: 9

Rep: Reputation: 0
Question Sound Blaster Audigy value live


i have Sound Blaster Audigy value live and OS is ubuntu 5.10.
the problem is ububtu detected the soundcard but sound is not coming.
the driver is CA0106.
when i open alsamixer in terminal only vertical bars are there and the boxes which shows MM or 00 is not there.
plz tell me what to do for sound?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
No sound w/ Creative Audigy Sound Blaster Live nyhm Linux - Hardware 10 10-08-2006 05:35 PM
help crackling/boiling soup sound in madriva 2006 with sound blaster audigy mbman Mandriva 1 01-14-2006 10:23 PM
Sound Blaster Live (CT4830) or Sound Blaster Live 24 bit un shiza Linux - Hardware 0 08-29-2005 04:57 PM
sound blaster live/audigy/2 DSP manipulation monohouse Linux - Software 0 10-19-2004 10:18 AM


All times are GMT -5. The time now is 11:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration