LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 04-13-2006, 02:18 AM   #1
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
Reinstalled my Ubuntu 5.40.. was greeted with Edubuntu.. WTF?


After installing my AMD Athlonx XP 3000+, I got a corrupted hard drive. So I reinstalled my Ubuntu 5.40-- I got it from shipit.ubuntu.com/something/something-- things went well, until for some reason I didn't get the right sync rates for my monitor, even though it is the same one as before. I just went into a virtual terminal, /etc/init.d/gdm stop and installed nvidia-glx for I was going to do it anyways. When I restarted my gdm, I was greeted with .. Edubuntu. What in the F**k happened? Something was seriously lost in translation from my Ubuntu 5.40 disk to my harddrive, but how the hell did this happen? Well anyways I'm mingling about my new desktop with the crayon potrait of a girl with the Edubuntu logo on her, and etc. I guess it's not that big of a problem, but my 4 questions are: Will I be effected with my new Edubuntu, and how? Will I be forever stuck in the twilight zone alone with this problem, or have others been here before? If one knows, how did this come about?
 
Old 04-13-2006, 09:55 PM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
It sounds like an edubuntu install image was sent to you instead of an ubuntu install image. Or possibly it is just the splash pages and the wallpaper that is effected?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstalled XP and can't get into Windows Superganja23 Mandriva 9 05-23-2006 07:09 AM
LXer: Edubuntu Linux 6.04 Flight 3 Release Toured LXer Syndicated Linux News 0 01-18-2006 01:46 PM
anyone useing Edubuntu for their kids? Lleb_KCir Linux - General 3 12-02-2005 06:03 PM
Possibly over-ambitious A level project: Edubuntu for my school Eerath Linux - Networking 2 10-21-2005 03:55 AM
Reinstalled Mozilla to 1.3! orange400 LinuxQuestions.org Member Success Stories 0 03-20-2003 02:47 AM


All times are GMT -5. The time now is 03:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration