Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 05-29-2006, 07:22 PM   #1
LQ Newbie
Registered: Apr 2006
Posts: 26

Rep: Reputation: 15
No S-Video Signal on Intel i810

I have a Dell Inspiron 6000 laptop with an Intel i810 graphics card inside. I'm trying to get a signal from my S-Video out. It would be nice to clone my display over to the S-Video. Does anyone have an idea how to go about doing this?
Old 05-31-2006, 07:13 AM   #2
Registered: Jan 2006
Location: Australia
Distribution: Fedora, Slackware, RHEL, AIX, HP-UX
Posts: 358

Rep: Reputation: 31
I have an inspiron as well with the same video chip. I am yet to find it will work in any Distro, i havnt actually heard of anyone else getting it to work either =)

S-Video-out and MMC reader are they tricky ones ..


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
intel i810 vs VESA DAChristen29 Linux - Hardware 66 03-17-2008 06:06 PM
Intel i810 RobNyc Linux - Hardware 7 04-12-2006 03:36 PM
Intel i810 3D acceleration Canadian_2k2 Linux - Hardware 3 02-18-2004 07:56 AM
intel i810 problem greg108 Linux - Hardware 2 09-05-2003 05:56 PM
Intel i810 Resolution on RH 9.0 chem1 Linux - Hardware 2 04-20-2003 02:16 PM

All times are GMT -5. The time now is 01:01 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration