LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 02-13-2006, 03:42 AM   #1
paddy
Member
 
Registered: Jan 2006
Location: Suedpfalz
Distribution: kubuntu
Posts: 114

Rep: Reputation: 15
[solved] new kubuntu boot looks terrible


is there a way from stopping the kubuntu boot look like a toy and making it a grown-up linux again, no graphics just text?

Last edited by paddy; 02-13-2006 at 07:52 AM.
 
Old 02-13-2006, 05:39 AM   #2
satinet
Senior Member
 
Registered: Feb 2004
Location: England
Distribution: Slackware 11, Sabayon 3.1
Posts: 1,464

Rep: Reputation: 46
i believe this can be configured in /boot/grub/menu.lst

change the vga setting from 791 to normal might do it. anyway, i might be wrong here.
 
Old 02-13-2006, 06:00 AM   #3
paddy
Member
 
Registered: Jan 2006
Location: Suedpfalz
Distribution: kubuntu
Posts: 114

Original Poster
Rep: Reputation: 15
can't find any VGA settings at all in the menu.lst ??
 
Old 02-13-2006, 07:44 AM   #4
angkor
Member
 
Registered: Mar 2005
Location: Amsterdam
Distribution: Debian => Ubuntu => Mac Osx
Posts: 165

Rep: Reputation: 31
just remove the word splash from the kernel line in grub's menu.lst
 
Old 02-13-2006, 07:48 AM   #5
paddy
Member
 
Registered: Jan 2006
Location: Suedpfalz
Distribution: kubuntu
Posts: 114

Original Poster
Rep: Reputation: 15
ah, much better. thanks a lot.
 
Old 02-15-2006, 11:45 PM   #6
Penguin of Wonder
Senior Member
 
Registered: Sep 2005
Location: West Virginia
Distribution: Gentoo
Posts: 1,249

Rep: Reputation: 45
Rock! I've been trying to find out how to do this for a while now, because I agree, the only splash is a bit childish.

Does anyone know how to take it a step further, so that Tux sits in top left hand corner while its loading up?
 
Old 02-16-2006, 03:27 AM   #7
satinet
Senior Member
 
Registered: Feb 2004
Location: England
Distribution: Slackware 11, Sabayon 3.1
Posts: 1,464

Rep: Reputation: 46
tux in the top left corner comes from options in the kernel compile, regarding frame buffer console etc. i suspect the ubuntu kernels dont include these options, as they are using the boot splash screen. you could do a "make menuconfig" from with in the source /usr/src/<version>, to find out...
 
Old 02-16-2006, 12:25 PM   #8
Thulemanden
Member
 
Registered: Sep 2003
Location: Copenhagen, Denmark
Distribution: PC-BSD, PCLOS, MeeGo, Win 7
Posts: 189

Rep: Reputation: 30
Quote:
Originally Posted by paddy
is there a way from stopping the kubuntu boot look like a toy and making it a grown-up linux again, no graphics just text?
Albert Einstein said we should all play more.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB - Error 21 Dual Boot Kubuntu / XP mjanveaux Linux - Software 5 06-24-2009 09:08 AM
Boot Problems - Kubuntu No772153 Linux - Newbie 1 01-22-2006 05:19 PM
Need help with partion for dual boot (xp/kubuntu) AltUlster Linux - Newbie 5 01-04-2006 02:28 PM
Problem after boot in Kubuntu Breezy zoltrix Ubuntu 1 11-22-2005 11:02 PM
GRUB - kubuntu won't boot notmatt Linux - General 3 08-03-2005 10:15 AM


All times are GMT -5. The time now is 08:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration