LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 12-14-2006, 02:11 PM   #1
Peter Shepard
Member
 
Registered: Apr 2005
Posts: 96

Rep: Reputation: 15
install from a cd Buffer I/O error logical block


Hello,

I have an IBM T-40 with a pentium M processor and intel 855PM chipset. I downloaded to another CPUs desktop the Edgy version 6.10 of Ubuntu from here: http://ftp.ucsb.edu/pub/mirrors/linu...sktop-i386.iso
and burnt the image to a disk.
I boot up the IBM with the disk inserted and I get a menu from which I select: Install ubuntu. After a while, I get the following errors;

[######.###]Buffer I/O error on device hdc , logical block 192172 192173 .... etc

a number of these then;

[######.###]VFS: bresle: Trying to free free buffer

about 10 of this error and;

[######.###]SQUASHFS error: sb_bread failed reading block (hex)
[######.###]Unable to read fragment block 17385e3]
[######.###]SQUASHFS error: Unable to read page,block 17385e3

I had a previous version of ubuntu installed that was missing the bin directories.
That was version 6.06 and the MACHTYPE was i486 does this matter? Should I download another dapper OS? Does it have to be the same type as the previous install?
Is it possible that the disk cannot allocate enogh space to do a second install?

Thanks in advance for any help on this.
 
Old 12-14-2006, 02:39 PM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Use i486 version only if your system is i486, otherwise i386 or some specific one. I've had those similar (and loads of other) errors as well, but I couldn't determine the reason to the problem(s). I noticed that the errors got greatly reduced (instead of hundreds I only got few errors) if I picked up a slightly smaller resolution than what it tried by default (Dapper, 6.10); selecting 800x600x16 for a test booted successfully to the desktop, though I still got errors (probably for some other reason). The display settings might cause some problems, even if the error messages didn't sound like it, so give it a try..

I don't think the installation should have problems with allocating space..it's probably something else.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Linux - Hardware 2 12-08-2005 12:06 PM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Linux - Software 1 12-08-2005 08:38 AM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Fedora 0 12-08-2005 07:02 AM


All times are GMT -5. The time now is 08:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration