Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.


  Search this Thread
Old 11-12-2012, 11:30 AM   #1
LXer NewsBot
Registered: Dec 2005
Posts: 81,850

Rep: Reputation: 87
LXer: Ruby update fixes hash flooding vulnerability

Published at LXer:

Ruby 1.9.3 patch level 327 has been released to correct a problem that could be exploited by an attacker to cause a denial-of-service. The recent 2.0.0 preview release is also vulnerable



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: KDE 4.9.3 November Update Fixes 86 Bugs LXer Syndicated Linux News 0 11-06-2012 10:22 PM
LXer: WordPress 3.4 update fixes security vulnerabilities LXer Syndicated Linux News 0 09-07-2012 09:30 AM
LXer: Parted Magic update fixes bugs, upgrades packages LXer Syndicated Linux News 0 03-26-2012 11:00 AM
LXer: Adobe fixes the Flash Bug with a Massive Update LXer Syndicated Linux News 0 06-12-2010 10:40 AM
LXer: Firefox update fixes four critical flaws LXer Syndicated Linux News 0 09-18-2006 04:33 PM

All times are GMT -5. The time now is 06:18 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration