Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 09-22-2006, 01:49 AM   #1
LQ Newbie
Registered: Aug 2006
Posts: 6

Rep: Reputation: 0
SUSE unable show graphics mode run level and screen resolution is not supporting

Hi folks,
I am from redhat fedora and I installed SUSE on my machine. I am having a LG 563N Studio Works monitor and a VIA inbuilt vga card.Mine is a 64-bit AMD machine ,512 MB RAM,but i installed 32-bit suse community version 10.The installation was successful but SUSE is unable to show graphical mode .I think its not supporting the resolution. I modified xorg.conf parameters like vsync,hsync similar to my fedora's xorg.conf and tried,But still the gui is very messy .You can hardly find something(a combination gray and green).So please
help me.The text mode runlevels are working fine.

Old 09-22-2006, 08:39 AM   #2
Senior Member
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 332Reputation: 332Reputation: 332Reputation: 332
Many people are having this kind of problem with SuSE. If you use the search feature near the top of the page you will be able to find at least a dozen posts about this issue in the last week.
Old 09-24-2006, 11:04 PM   #3
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Rep: Reputation: 30
Not sure about VIA, but Intel integrated cards have a problem where memory is allocated improperly and X server can not set the resolution above 1024x768 no matter what you set the xorg.conf file to. This is a big hassle for those with widescreen laptops. To fix this specific problem, you need to install and run "855 resolution" during boot up.

However your symptoms do not appear to be anything related to this issue (which by the way is probably the problem cited by Stress Junkie).

I would guess that your problem is more to do with the signal sent to your monitor rather than resolution at this point.

Not sure about your hardware, but this is where I would start:

1. Use the VIA driver for your card.
2. Set Sax2 to use either the generic "vesa" or "lcd" monitors set at 1024x768
3. Until you get acceptable results, disable 3D Graphics.
4. Replace the D-Sub monitor cables and ensure that they are well secured to the hardware.
5. Don't use a refresh rate higher than 60hz until you find out what is causing your problem.

Not sure if this will help. But good luck.

Last edited by usaf_sp; 09-24-2006 at 11:07 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I go to the windows screen from the command line on suse, on run level 3? abefroman SUSE / openSUSE 1 05-08-2005 08:00 PM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 01:50 PM
Resolution in run level 3 strimp099 Linux - General 1 10-26-2004 01:22 PM
Unable to configure screen resolution for 15.2" LCD screen in Fedore Core 1 schu Linux - Newbie 3 01-02-2004 06:39 PM
Unable to boot up in run level 5 casacruz Linux - General 5 01-10-2002 02:48 AM

All times are GMT -5. The time now is 02:39 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration