Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 12-01-2004, 07:51 AM   #1
LQ Newbie
Registered: Dec 2004
Location: Italy
Distribution: SuSE, Debian
Posts: 1

Rep: Reputation: 0
Suse 9.1 and VIA multimedia audio

I installed SuSE Linux on my Pc but it doesn't recognize my Audio Device.
My lspci says:

0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235 AC97 Audio Controller (rev 60)

How can I make my sound card work?

Old 12-05-2004, 02:00 AM   #2
Senior Member
Registered: May 2001
Location: Indiana
Distribution: Gentoo, Debian, RHEL, Slack
Posts: 1,555

Rep: Reputation: 46
Have you tried recompiling the kernel. Include that in the kernel as opposed to a module?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need WAY better multimedia in SuSE 10 thebeast SUSE / openSUSE 3 10-12-2005 05:17 PM
Suse 9.2 and multimedia kernel js72 SUSE / openSUSE 4 09-24-2005 08:21 AM
Sound card issue: nVIDIA Multimedia Audio Controller not supported Shadowy Linux - Hardware 6 03-05-2004 01:07 AM
multimedia on suse 9 biotek1 Linux - Software 8 01-03-2004 09:03 AM

All times are GMT -5. The time now is 08:33 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration