Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 01-18-2006, 08:10 AM   #1
Registered: Jul 2003
Posts: 153

Rep: Reputation: 30
Sound Mixer absent in Runlevel 3 but present in Runlevel 5

I dont know somebody out there knows what cud be causing this, my sound mixer (kmix) works fine in graphical mode (level 5) but does not show any mixer when u put the default runlevel to runlevel 3 and then log into graphical like that. I wud really appreciate it Loxie

Last edited by debloxie; 01-18-2006 at 10:07 AM.
Old 01-18-2006, 10:15 AM   #2
Registered: Aug 2005
Location: Anchorage, Alaska (soon EU, hopefully)
Distribution: Anything NOT SystemD (ie. M$) related.
Posts: 918

Rep: Reputation: 41
you should be able to set this in yast.

if not, install webmin (all modules).

good luck.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's the difference between runlevel 2 and runlevel 5 in Debian? davidas Linux - Newbie 2 01-05-2012 02:10 PM
runlevel eaglegst Linux - Software 1 02-23-2004 01:54 AM
Runlevel 5 lapthorn Linux - Newbie 6 12-03-2003 06:23 AM
X does not start in Runlevel 4, but i Runlevel 3 Rabon Linux - General 3 11-18-2003 07:24 AM
go to runlevel 3??? yenonn Linux - Newbie 9 09-22-2003 11:24 PM

All times are GMT -5. The time now is 12:16 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration