LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 06-21-2006, 11:57 PM   #1
EclipseAgent
Member
 
Registered: Oct 2005
Location: California
Distribution: SLED 10, openSuSE 10.2, Ubuntu Drapper
Posts: 713

Rep: Reputation: 30
Yet another Resolution Problem


Ok, so here is the issue. I have in SaX 2 the Monitor set to 1600x1200 which this monitor is able to support. I have the resolution set to 1280x1024 70hz, BUT if I check in the Kdesktop Configuration (right click, configure desktop, display) it shows the max "Screen[0]" can go to is 1024x768.

Confusing enough? During installation I didn't get the full screen either, I just got the top corner, as though the computer wanted to go to 1600x1200 but the monitor didn't allow it.

xorg.conf shows the following for screen:

Code:
Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "1600x1200" "1600x1024" "1600x1000" "1400x1050" "1280x1024" "1440x900" "1280x960" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "1600x1200" "1600x1024" "1600x1000" "1400x1050" "1280x1024" "1440x900" "1280x960" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      24
    Modes      "1600x1200" "1600x1024" "1600x1000" "1400x1050" "1280x1024" "1440x900" "1280x960" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "1600x1200" "1600x1024" "1600x1000" "1400x1050" "1280x1024" "1440x900" "1280x960" "1366x768" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection

Section "Device"
  BoardName    "CyberBlade/xp4"
  BusID        "1:0:0"
  Driver       "trident"
  Identifier   "Device[0]"
  Option       "CyberShadow"
  Screen       0
  VendorName   "Trident"
EndSection
Decided to add device in there. I have the Depth set to 24, so you can see all the reso's are listed there.

So what the freak?
 
Old 06-22-2006, 08:57 PM   #2
EclipseAgent
Member
 
Registered: Oct 2005
Location: California
Distribution: SLED 10, openSuSE 10.2, Ubuntu Drapper
Posts: 713

Original Poster
Rep: Reputation: 30
Eh, I figured it out.. It was the stupid monitor, for SOME REASON some Tecra M1's have monitors that can support 1280 x 1024, BUT latter models of Tecra M1's could only support 1025 x 768
 
  


Reply

Tags
screen resolution, x11


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yet another resolution problem pafrica Linux - Hardware 2 02-14-2006 05:11 AM
Resolution Problem CLM Linux - Hardware 4 03-27-2005 12:54 PM
Resolution Problem truthe Linux - Hardware 1 09-25-2004 04:16 AM
Problem in Resolution brain_linux30 Linux - Newbie 4 10-11-2003 03:18 AM
name resolution problem mdwstmusik Linux - Networking 5 02-27-2003 10:53 PM


All times are GMT -5. The time now is 01:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration