LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-16-2004, 06:45 AM   #1
tacca
Member
 
Registered: Oct 2004
Location: Angers, France
Distribution: SuSE 10.0
Posts: 47

Rep: Reputation: 15
Question web browser problem with proxy


salute all

i am in the school intranet and have to use a proxy server for the internet. the browser Konqueror works fine: pops up a window demanding for username and password for connecting to the proxy server.

but Mozilla and all other browsers in GNOME doesn't work this way: they keep popping up a new dialog for username and password after i input them and click Connect.

for this i have to use Konqueror in Gnome system. can anyone give me a hint ?

thanks a lot !
 
Old 10-16-2004, 07:23 AM   #2
emailssent
Member
 
Registered: Sep 2004
Posts: 312

Rep: Reputation: 30
Try getting the lates mozilla browser, and if it fails try getting the latest GNOME, just google for it.....

-jack
 
Old 10-16-2004, 08:23 AM   #3
tacca
Member
 
Registered: Oct 2004
Location: Angers, France
Distribution: SuSE 10.0
Posts: 47

Original Poster
Rep: Reputation: 15
i did
and the newest version is 2.8
mine is 2.4
but it seems a lot of work to install the new version
guess i have to wait till suse 9.2...
 
Old 10-16-2004, 08:48 AM   #4
bmikowski
LQ Newbie
 
Registered: Sep 2004
Location: Michigan
Distribution: Suse Professional 9.1
Posts: 6

Rep: Reputation: 0
Try entering the settings under YaST, Network Services, Proxy.

Bmikowski
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla Web browser problem kgao Linux - Software 1 02-05-2005 08:26 PM
Web Browser Problem David@330 Linux - Newbie 3 09-21-2004 10:30 AM
web browser problem in gnome purplemooseman Slackware 3 08-05-2004 01:40 AM
setting up proxy in Konqueror web browser ako Linux - Networking 4 02-10-2004 07:07 PM
setting up proxy in Konqueror web browser ako Linux - Newbie 1 02-07-2004 09:11 AM


All times are GMT -5. The time now is 01:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration