LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-07-2004, 12:33 AM   #1
ako
Member
 
Registered: Nov 2003
Location: Manila, Philippines
Distribution: Red Hat 9.0, Suse 9.0, Bayanihan Linux 3.0
Posts: 69

Rep: Reputation: 15
setting up proxy in Konqueror web browser


Opensourcecerers,

please be patient with me ok?

I am having hard time setting up proxy in Konqueror web browser, I already put up the proxy server and its port but whenever I click the ok button, it gives me the error "Invalid proxy setup you must specify at least one proxy address", please do help me with this... before in Red Hat 9 I'm having the same problem, good that it has another web browser Mozilla, now I'm using Suse, but I can't configure the proxy... or is there any web browser on the package...?

Thanx!!!

-AKHMAD MUDJIB-
 
Old 02-07-2004, 10:11 AM   #2
nikai
LQ Newbie
 
Registered: Dec 2003
Location: Kitzbühel, Austria
Distribution: Gentoo
Posts: 23

Rep: Reputation: 15
This configuration appears to be rather picky with proxy addresses. Did you specify the address in the way it wants it to have? This is from the setup help of Konqueror 3.1.4:

"Make sure that you have specified at least one or more valid proxy addresses.
Note that you must supply a fully qualified address such as http://192.168.20.1 or http://proxy.foo.com.
All addresses that do not start with a protocol (eg: http://) will be rejected as invalid proxy addresses."

(Edit: Ah, now it's bold.)

Last edited by nikai; 02-07-2004 at 10:15 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror Web Browser dudeman41465 Linux - Software 1 11-11-2005 11:11 PM
browser plugin for Konqueror web browser (linspire) Tracianddwayne Linux - Newbie 1 01-01-2005 03:15 PM
setting up proxy in Konqueror web browser ako Linux - Networking 4 02-10-2004 08:07 PM
Konqueror Web Browser linux_pioneer Linux - Software 3 06-02-2003 08:34 AM
Konqueror Web Browser - help! JonnyL Linux - Newbie 4 02-26-2003 04:47 PM


All times are GMT -5. The time now is 06:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration