LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-18-2009, 06:54 PM   #1
linuxbeliever
Member
 
Registered: Oct 2004
Location: USA
Distribution: OPENSUSE 11.1 with KDE 3.5
Posts: 55

Rep: Reputation: 15
video lans repository gonne! any news anyone.


Hi! everyone

As in wednesday 18 of february 2009, the repository of video lans for 11.1 returns error 404. I found out because Yast and Smart package manager kept give me errors of not finding the repository. Any idea what happen to it?

Thanks in advance.
 
Old 02-19-2009, 10:39 PM   #2
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654
Try it again. I had noticed the same thing yesterday, but I manually want there, and also ran "zypper refresh" tonight. (Feb 12, 10:30pm CST)
 
Old 02-21-2009, 12:05 AM   #3
linuxbeliever
Member
 
Registered: Oct 2004
Location: USA
Distribution: OPENSUSE 11.1 with KDE 3.5
Posts: 55

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by jschiwal View Post
Try it again. I had noticed the same thing yesterday, but I manually want there, and also ran "zypper refresh" tonight. (Feb 12, 10:30pm CST)
Thanks for the response jschiwal. I tried it today, and it worked. May be Maintenance shutdown procedure. Scare the heck out of me. I use vlc and the dvd driver for watching regular movies.

Thanks again.
 
  


Reply

Tags
repo, videolan


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
grub is gonne binary_dreamer Debian 4 08-02-2006 07:49 AM
how do i get plug in to see -news video? horace6 Suse/Novell 2 03-27-2006 08:41 AM
im gonne install the slackware now i have a little question New In Linux 11 Linux - Newbie 3 07-23-2004 06:54 PM
somewhat good news for laptop owners with integrated ati video Brain Drop Linux - Laptop and Netbook 0 05-15-2003 09:23 AM
News.com realplayer embedded video plugin macewan Linux - General 0 04-25-2003 07:59 PM


All times are GMT -5. The time now is 08:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration