LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 04-01-2006, 06:20 AM   #1
lrstreets
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
TASCAM US-122 SUSE10 x86_64


Hi,

I just installed SUSE10 x86_64 on my AMD64, and I'm having problems getting my Tascam US-122 to be recognized by some audio applications. Specifically, after following the instructions at langerland dot de /linux/usx2y/install.html
the device's power indicator is illuminated, and YaST recognizes the device, and lists it as installed. Further, the YaST volume test even outputs audio AND some applications (including kgolf, Battle of Survival, and other games, etc.) successfully output audio. Unfortunately, no media players (those attempted include amarok, kaffeine, totem, xine) nor most other applications recognize the us-122. For example, when starting qjackctl, the following dialog is displayed:

"No sound card available or sound support is not configured yet. However, the application uses or requires sound support"

...and attempting to start jackd results in the following messages:

registered builtin port type 32 bit float mono audio
cannot lock down memory for jackd (Cannot allocate memory)
loading driver ..
new client: alsa_pcm, id = 1 type 1 @ 0x51dd80 fd = -1
apparent rate = 48000
creating alsa driver ... hw:0|hw:0|1024|2|48000|0|0|hwmon|hwmeter|-|16bit
control device hw:0
configuring for 48000Hz, period = 1024 frames, buffer = 2 periods
new buffer size 1024
JACK: unable to mlock() port buffers: Cannot allocate memory
registered port alsa_pcm:capture_1, offset = 4096
registered port alsa_pcm:capture_2, offset = 8192
registered port alsa_pcmlayback_1, offset = 0
registered port alsa_pcmlayback_2, offset = 0
++ jack_rechain_graph():
client alsa_pcm: internal client, execution_order=0.
-- jack_rechain_graph()
jack_create_thread: error -1 switching current thread to rt for inheritance: Unknown error 18446744073709551615
cannot start watchdog thread
cannot load driver module alsa
06:18:18.017 JACK was stopped successfully.
06:18:20.059 Could not connect to JACK server as client.

I've tried lots of stuff to try and get it working, without luck. Coding stinks without tunes.

Thanks in advance
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to set up pppoe in suse10... not able to acces adsl modem thru suse10 akshay_jp Suse/Novell 5 09-04-2006 11:39 PM
Lisa startup on boot..(SuSE10.0 x86_64) Monkey 9 Suse/Novell 6 02-10-2006 06:15 AM
Dwl 122 cjnodell Debian 3 08-03-2005 05:41 PM
Tascam USB US122 not powering on spaceagedevice Linux - Laptop and Netbook 2 04-23-2005 09:43 PM
DWL-122 Help otciii Linux - Wireless Networking 1 08-02-2004 05:26 PM


All times are GMT -5. The time now is 09:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration