LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 04-03-2005, 07:11 PM   #1
spaceagedevice
LQ Newbie
 
Registered: Apr 2004
Posts: 8

Rep: Reputation: 0
Tascam USB US122 not powering on


I am running Simply Mepis 3.3 Latest with dual kernels 2.4. and 2.6.10 on a Dell Inspiron 2650 512MB RAM. INFOCenter recognizes my Tascam US122 USB but will not load it. ALSA fails to recognize it as well. I have found a website
http://www.langerland.de/audio/usx2y/index.html , but no luck there.
Also, my boot USB devies recognizes it as Deskjet 940C?? Could this be
a hotplug issue?

This is driving me crazy!!
 
Old 04-06-2005, 01:05 AM   #2
spaceagedevice
LQ Newbie
 
Registered: Apr 2004
Posts: 8

Original Poster
Rep: Reputation: 0
Got it but now....

Ok I got it installed and working but for some reason after I get AMSYNTH running great and then I close AMSYNTH, JACK CONTROL gives me this error when I try to load AMSYNTH again.
loading driver ..
apparent rate = 44100
creating alsa driver ... hw:0,0|hw:0,0|2048|2|44100|0|0|nomon|swmeter|-|32bit
the playback device "hw:0,0" is already in use. Please stop the application using it and run JACK again
cannot load driver module alsa
01:54:55.639 JACK was stopped successfully.
01:54:55.835 MIDI connection change.
01:54:57.849 Could not connect to JACK server as client.

My question, how do I stop this??
Also has anyone else been successful in getting Bristol to work ? I get this error

You may want to make bristolengine a suid-root executable
spawning midi thread
Could not reschedule thread to 2
parent going into idle loop
connected to :0.0 (80fb2f0)
display is 1024 by 768 pixels
Window is w 1024, h 768, d 16, 0 0 0
Using DirectColor display
masks are f800 f800 f800
INIT: 80fb008
Initialise the mini link to bristol: 80fc588
flags are 8a000000
midi sequencer
Problem with bind
Could not open control listening socket: 0
No controlling socket available: anticipating MIDI
Error opening control device, exiting midi thread
hostname is localhost, bristol
port is 5028
Connected to the bristol control socket: 5
bristolengine already active
80d7a40 80000000 0
parent exiting


How do make bristolengine suid-root exe??

All help apprecicated
 
Old 04-23-2005, 08:43 PM   #3
SFNative
LQ Newbie
 
Registered: Nov 2003
Distribution: Ubuntu Hoary
Posts: 4

Rep: Reputation: 0
How did you get it installed and working?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powering up Interface TMH Linux - Networking 3 02-26-2005 06:07 PM
Powering off... daihard Linux - Software 1 12-22-2004 04:20 PM
Laptop powering down during install OldRod Fedora - Installation 1 10-06-2004 03:45 AM
How To Stop HDD Powering Down? Asificare Mandriva 7 07-05-2004 02:01 PM
Powering down a harddrive when it's idle. jsbush Linux - Hardware 6 11-03-2003 11:38 AM


All times are GMT -5. The time now is 09:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration