LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 03-02-2005, 11:42 PM   #1
rnturn
Member
 
Registered: Jan 2003
Location: Illinois (Chicago area)
Distribution: Red Hat (8.0), SuSE (10.x, 11.x, 12.2, 13.2), Solaris (8-10), Tru64
Posts: 982

Rep: Reputation: 53
SuSE 9.2 +ACs- Compaq Armada laptop


I'm about to attempt a 9.2 install on a Compaq Armada laptop. Anyone have experience with this? Anything funky to watch out for?

TIS

--
Rick
 
Old 03-03-2005, 10:03 PM   #2
JSpired
Member
 
Registered: Sep 2003
Distribution: Slackware, Suse 9.2
Posts: 565

Rep: Reputation: 30
Don't have any personal experience, but you may want to check here if you haven't done so already.
 
Old 03-03-2005, 10:36 PM   #3
rnturn
Member
 
Registered: Jan 2003
Location: Illinois (Chicago area)
Distribution: Red Hat (8.0), SuSE (10.x, 11.x, 12.2, 13.2), Solaris (8-10), Tru64
Posts: 982

Original Poster
Rep: Reputation: 53
Quote:
... but you may want to check here ...
Hmm... the model I was given to try this on was a 700 (E700? M700? Dang, I can't remember now). That site seemed to either return a 404 error or the model was being used with a fairly old distribution so not a lot of help there.

I went ahead and tried the install this afternoon. A fresh install as the system had been completely wiped before being handed over to me (which is fine with me). Got through the first CD of the 9.2 install without mishap. I intervened while it was shutting down to reboot from the hard disk before going onto the remaining CDs. It had gotten rather late in the day and I had to lock the system up for the night. We'll see if it boots properly and resumes the installation tomorrow AM. But... so far so good on the OS install. We'll see what happens when I get to the X11 and the network configuration stages.

The only odd thing I've seen so far is that the display seems to have occasional problems "blooming" but I'm doubting that this has anything to do with Linux as it exhibited this problem while I was running memtest86. Pressing the tiny switch that gets depressed when you close the lid/display clears it up. Small price to play if it gets me a portable Linux environment that I can schlepp to company locations where I need a UNIX-like environment while I'm working on other systems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound - Haory 5.04, Compaq Armada 7800 Laptop VA3OG Ubuntu 19 03-16-2007 08:52 AM
How Can I Watch A DVD Movie On My Compaq Armada Laptop? Nice_Spice Linux - General 11 02-17-2007 01:58 AM
old compaq armada 7730mt laptop fedora core 2 install scorpi007 Linux - Newbie 0 09-14-2004 07:57 PM
mdk 10 & laptop sound question (compaq armada 7400) rbonafied Mandriva 0 05-27-2004 06:26 PM
questions regarding Linux Mandrake install on Compaq Armada laptop rodneym Linux - Laptop and Netbook 2 09-24-2003 12:45 AM


All times are GMT -5. The time now is 12:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration