LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 04-23-2006, 05:38 AM   #1
stevest
Member
 
Registered: Apr 2006
Location: UK
Distribution: Linux Suse 1
Posts: 35

Rep: Reputation: 15
Start up freezes in 10.0


I have just managed to successfully install Suse 10.0.
When I start up I am greeted with the start up sound. The desktop screen launches and all of the icons and tool bars appear. However all that I can do is move the mouse pointer around. I have tried to start up many more times, and now with the following result. KDE desktop starts up runs for about 10 seconds and then freezes. I have left it in this state for about an hour but to no avail.
My system is : - AMD 64 bit processor, Nvidia4 chipset, Geforce 6600 graphics.
The install was a 5 Cd pack of open suse which ran perfectly.
I have tried booting with ACPI off, and now I am stuck. I am really looking forward to getting to grips with Linux but I seem to have fallen at the first hurdle.
I would very much appreciate any help.
Thank you.
 
Old 04-24-2006, 03:53 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Do you get a complete freeze, or are you still able to change to console (Ctrl+Alt+F1)? Maybe there is a problem with the graphics driver. Try to boot into non-graphical mode (Press 'F3' and type '3' at the grub menu screen). Login as root and start yast to (re)install the nvidia driver. After that, run sax2 to configure and try again. Also, check ~/.xsession-errors and /var/log/kdm.log for potential errors.
 
Old 05-06-2006, 08:12 PM   #3
stevest
Member
 
Registered: Apr 2006
Location: UK
Distribution: Linux Suse 1
Posts: 35

Original Poster
Rep: Reputation: 15
Thank you for all of your help. I now have suse up and running.
If anyone else has been having the same problem and has been following this, I added the line
Option "ShadowFB" "on" to the /etc/X11/xorg.conf device section.
This is all detailed in the release notes that come with Suse 10.0 anyway
Once the GUI was up and running I ran YOU and that obtaned the nVidia driver so that the graphics acceleration was returned to normal
Thank you again, much appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System reboots during start, or freezes once logged in franklin1000 Linux - Newbie 1 04-20-2006 04:04 AM
10.1 Freezes shortly after I start a windows manager. danhm Slackware 8 02-13-2005 12:42 AM
usb freezes on start up master Linux - Hardware 16 09-11-2004 05:16 AM
RedHat 9.0 freezes on start-up Ilushka Linux - Newbie 1 04-07-2004 10:43 PM
My GAIM freezes every time I start it!!! Kramer Linux - Software 2 11-12-2003 12:02 AM


All times are GMT -5. The time now is 03:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration