LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-26-2005, 07:32 PM   #1
sfzab
Member
 
Registered: Dec 2005
Location: Puerto Rico
Distribution: Linux Suse 10.0
Posts: 49

Rep: Reputation: 15
Modifying the Boot Options


When Suse Linux 9.3 starts, the boot options are:

Windows XP Professional (default)
SUSE LINUX 9.3
SUSE LINUX 9.3 (XEN)
Floppy
SUSE LINUX 9.3 (Failsafe)

Instead of Floppy I would like to have the option DVD CD ROM so that I can load Knoppix.

How can this be done?
 
Old 12-26-2005, 07:43 PM   #2
debianmike
Member
 
Registered: Sep 2005
Posts: 115

Rep: Reputation: 15
yes, but check your bios....that option should come up prior to your list above.
 
Old 12-26-2005, 08:27 PM   #3
sfzab
Member
 
Registered: Dec 2005
Location: Puerto Rico
Distribution: Linux Suse 10.0
Posts: 49

Original Poster
Rep: Reputation: 15
Modifying the Boot Options in Suse Linux 9.3

Quote:
Originally Posted by debianmike
yes, but check your bios....that option should come up prior to your list above.
Could you please offer more details to understand you better?
 
Old 12-26-2005, 09:05 PM   #4
debianmike
Member
 
Registered: Sep 2005
Posts: 115

Rep: Reputation: 15
during the boot process, the bios initializes your hardware, then passes off the boot process to a list of devices...floppy, cdrom, or hardrive (even a network card at times).

The order in which you bios tries to boot is listed somewhere in the bios setup screens.

During boot, does your pc flash Press F1 or Del or ins to enter setup, prior to seeing your boot screen you posted? If so, hit that key, search the menu's for "boot order" and make sure the your cdrom is before your harddrive....save then exit.

Then, on the next boot, your bios will try to hand off booting an OS to the cdrom. If it works, your all set, if not, then the bios will try handing off to the next boot device on its list, your harddrive.

get it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless Keyboard not working to select boot options (Grub boot loader) psrini_vasan Fedora 7 12-16-2009 06:45 PM
Modifying the Boot Options and the mbr file sfzab Suse/Novell 5 12-23-2005 04:46 AM
3 boot options nc3b Slackware - Installation 3 08-27-2005 05:05 PM
Boot options gautcha Linux - Newbie 3 04-06-2005 09:39 AM
Grub boot loader menu shows two linux boot options pramos Linux - Newbie 3 09-13-2004 12:40 AM


All times are GMT -5. The time now is 11:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration