LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-09-2005, 08:40 PM   #1
Sword7
LQ Newbie
 
Registered: Oct 2005
Distribution: OpenSUSE 10.0
Posts: 1

Rep: Reputation: 0
Help! Open SUSE 10.0 boot failed after first CD install


Hello folks,

Help!!!

I tried to install OpenSUSE 10.0 from scratch on my 2nd SATA drive. FIrst CD install was completed successfully and system started to reboot. When I selected "boot from hard drive", I got GRUB loader error 17. I was unable boot anything from hard drive (MBR boot).

I tried to re-install OpenSUSE 10.0 from scratch but got get worse GRUB problem. It just displayed "GRUB" then do nothing. I was unable boot anything. I gave up.

I used Windows XP CD to fix MBR sector and was able boot Windows XP now.

Attempted to install OpenSUSE 10.0 on /dev/sdb1. MBR boot sector is on /dev/sba and Windows XP is on /dev/sda1.

My hardware configuration are:

ASUS P5AD2-E Premium Edition motherboard system.
Three SATA hard drives (sda, sdb, and sdc)
Two IDE hard drives (hde and hdf)

Does anyone get OpenSUSE 10.0 installation sucessfuly similar like that hw configurations?

Thanks!
Tim
 
Old 10-10-2005, 01:03 PM   #2
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
You'll need to install the boot loader on the ist hard disk - maybe even an IDE disk. I think Windows might have something to do with this.

Anyway if you do that it should work fine

ensure you select the Boot options before installing

I don't have any IDE disks on my system -- boots fine even though Linux is on 2bd Disk.

Cheers

-K

Last edited by 1kyle; 10-10-2005 at 01:05 PM.
 
Old 10-11-2005, 07:08 AM   #3
duffmckagan
Senior Member
 
Registered: Feb 2005
Distribution: Cent OS 6.4
Posts: 1,163

Rep: Reputation: 47
While installing SuSE, you should take a detailed look at the Boot Loader Options provided by YaST.

Moreover, I have also seen problems like these on a Windows, SuSE Dual Boot system. I don't know if this is for true, but Windows XP Fully updated has caused problems like these in the past.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kdebase3-3.03 i586rpm failed on suse 9.2 install blink_00 Linux - Newbie 0 02-17-2005 11:29 AM
How To Get Data Using Knoppix CD ..SUSE Install Failed webforeman Suse/Novell 1 11-09-2004 04:29 PM
boot.local failed (suse 9.1) Big Money Linux - Software 10 08-06-2004 09:59 PM
suse 9.1 personal install failed aners Linux - Distributions 1 07-03-2004 09:17 AM
install failed, GRUB freezes on boot. Pathian Linux - General 3 11-09-2003 10:21 PM


All times are GMT -5. The time now is 01:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration