LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices



Reply
 
Search this Thread
Old 10-17-2004, 11:16 PM   #1
choonseng
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
Question sun-dr/tcp: bind: Address already in use


Hi Gurus,

One of my system has been logging the above error message very frequently.

I have done a check on google and the suspect cause is due to more than one instances of inetd. I have verify that my system is only running a single instance of inetd.

Any advice or help?

Rgds
 
Old 10-18-2004, 02:31 AM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris10, Solaris 11, Mint, OL
Posts: 9,523

Rep: Reputation: 365Reputation: 365Reputation: 365Reputation: 365
This message is likely linked to inetd restarts.
sundr (remote dynamic reconfiguration, man dcs) is started by inetd, but its service is not stopped when inetd ends, thus the conflict at next inetd start, no big deal.

If for some reason (the manual states that its have no negative impact), you decide to remove sun-dr from /etc/inet/inetd.conf, don't forget to remove the correspondig entries in /etc/inet/ipsecinit.conf too.
 
Old 10-18-2004, 03:48 AM   #3
choonseng
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Hi jlliagre,

Discover that the dcs was running on the background.

Did a pkill -n dcs and the no more error log.

Thanks for you advice.

cheers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:443 bruvajon Linux - Software 34 11-30-2011 04:08 PM
3C509B can not connect over TCP/IP (gets DHCP address though) RSpendl Linux - Hardware 4 10-31-2005 07:56 AM
bind : Address already in use sheni Linux - Networking 1 11-11-2004 01:41 PM
remote administrating modems via MAC address instead of TCP/IP ID10T_error Linux - Networking 0 06-28-2004 12:27 PM
tcp-echo server- bind() returns -1 vmbhosale Linux - Networking 1 03-15-2004 01:21 PM


All times are GMT -5. The time now is 12:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration