LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices



Reply
 
Search this Thread
Old 03-24-2004, 02:52 AM   #1
eebtesher
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Rep: Reputation: 0
PPTP VPN with MPPE support in ZipSlack 9.1


Hello everyone

I've installed ZipSlack from Slackware 9.1 for some time now, and am really amazed by this whole new world of linux (specifically the unlimited options for customization). Since I had two ethernet cards, it took me some time to assign the second one to use DHCP from my ISP.

The problem is my ISP is serving with a MS VPN server, and I don't know if I can access that without recompiling the kernel as per PPTPClient website.

I've searched through google and this forum but everywhere it says to recompile the kernel. There are lots of docs about recompiling but I feel really shaky about going through it.

So the question is "Is it at all possible to be a VPN client for a PPTP MPPE server without recompiling the linux kernel ?"

Please give me some hope, I am onto it for a long time.

Thanks in advance to everybody in this nice forum.

Eebtesher

Last edited by eebtesher; 03-24-2004 at 12:14 PM.
 
Old 03-27-2004, 01:00 AM   #2
eebtesher
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Original Poster
Rep: Reputation: 0
How come nobody's answering this?

Ok, where can I find prepackaged kernel 2.4.22 with MPPE support and the relevant instructions for installing it in Slackware (there's instructions for RedHat and Debian in PPTPClient, but somehow I keep getting confused or loose track of it)?

If I'm missing something here, please let me know.

Thanks again

eebtesher
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PPTP Error: MPPE required, but kernel has no support. lennysokol Linux - Software 2 03-22-2009 03:51 PM
VPN with PPTP and MPPE Markup Linux - Networking 3 10-16-2006 07:59 PM
PPTP (MPPE) routing? nicholai Linux - Networking 0 02-16-2005 08:10 AM
MPPE for vpn? MarleyGPN Linux - Software 1 06-15-2003 10:59 PM
Support for PPTP VPN laburns Linux - Networking 3 03-06-2003 04:11 AM


All times are GMT -5. The time now is 03:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration