LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 12-29-2003, 10:04 PM   #16
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 46

that totally doesn't make sense. if they checksum okay and you burn them as ISOs they should boot. did you try burning different slackware ISOs each time (i.e., from different places)? try the linuxiso copies, they have never failed me yet.
 
Old 12-29-2003, 10:35 PM   #17
ncsutank
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
linuxiso was extremetly slow so I went the bitTorrent route. if these don't work i'll download from isolinux overnight and post any changes here...

Thanks for the continued help synaptical!
 
Old 12-30-2003, 07:10 PM   #18
ncsutank
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
thanks to all who helped. looks like I was working with some bad ISOs...
 
Old 12-30-2003, 07:27 PM   #19
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 46
yeah, i wouldn't rely on bittorrent for linux ISOs. glad you got it sorted out.
 
Old 12-30-2003, 09:27 PM   #20
Dapper Dan
Member
 
Registered: May 2003
Location: South Carolina
Distribution: Home: Fedora Core 1, Mepis RC4, Red Hat 6.2. Work: Fedora Core 1&2, Mandrake 9.0.
Posts: 99

Rep: Reputation: 15
Just now able to check back. That's great news!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FIC PA-2005 not booting up CD-ROM bobbens Linux - Hardware 3 11-14-2005 11:10 AM
booting from external cd rom apokryphos Linux - General 1 10-12-2004 09:09 AM
Booting with CD on Toshiba SCSI CD ROM sgfx Linux - Newbie 8 08-22-2004 12:42 PM
help: booting cd-rom in grub AbalamDemon Linux - General 6 06-06-2004 06:28 PM
Booting from a CD-ROM in an Ultra 60 workstation kaplan71 Solaris / OpenSolaris 7 12-24-2003 01:06 PM


All times are GMT -5. The time now is 05:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration