LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-10-2004, 01:04 PM   #1
coffeedemon
LQ Newbie
 
Registered: Jun 2004
Distribution: Slack 9.1
Posts: 26

Rep: Reputation: 15
Xorg broke after update to current


I ran swaret --update then swaret --upgrade, rebooted and now X wont start. I reconfigured X configuration and i still get the same error. I am running slack 10.

Quote:
output from startx (/var/log/Xorg.0.log)

_XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
_XSERVTransOpen: transport open failed for inet6/RZR:0
_XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6

X Window System Version 6.8.1
Release Date: 17 September 2004
X Protocol Version 11, Revision 0, Release 6.8.1
Build Operating System: Linux 2.4.27 i686 [ELF]
Current Operating System: Linux RZR 2.4.26 #6 Mon Jun 14 19:07:27 PDT 2004 i686
Build Date: 18 October 2004
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Nov 10 11:00:31 2004
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Simple Layout"
(**) |-->Screen "Screen 1" (0)
(**) | |-->Monitor "My Monitor"
(**) | |-->Device "VESA Framebuffer"
(**) |-->Input Device "Mouse1"
(**) |-->Input Device "Keyboard1"
(==) Keyboard: CustomKeycode disabled
(WW) `fonts.dir' not found (or not valid) in "/usr/X11R6/lib/X11/fonts/local". Entry deleted from font path.
(Run 'mkfontdir' on "/usr/X11R6/lib/X11/fonts/local").
(WW) `fonts.dir' not found (or not valid) in "/usr/X11R6/lib/X11/fonts/Speedo".
Entry deleted from font path.
(Run 'mkfontdir' on "/usr/X11R6/lib/X11/fonts/Speedo").
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc,/usr/X11R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/100dpi:unscaled,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/lib/X11/fonts/CID,/usr/X11R6/lib/X11/fonts/cyrillic,/usr/local/share/fonts,/usr/share/fonts,/usr/X11R6/lib/X11/fonts,/usr/share/fonts/default"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(WW) Open APM failed (/dev/apm_bios) (No such device)
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
 
Old 11-10-2004, 01:07 PM   #2
coffeedemon
LQ Newbie
 
Registered: Jun 2004
Distribution: Slack 9.1
Posts: 26

Original Poster
Rep: Reputation: 15
for some reason i can't delete or find it but i found other threads.


http://www.linuxquestions.org/questi...hreadid=251368
http://www.linuxquestions.org/questi...68#post1223268
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Xorg broke my nvidia drivers? GL1800 Fedora 3 09-01-2005 09:34 AM
-current broke open gl bird603568 Slackware 2 07-15-2005 09:16 PM
Alsa broke while upgrading to Slackware-current Almighty-Bob Linux - Software 5 03-16-2005 09:07 PM
XOrg 6.8.1 on Current zba78 Slackware 13 01-18-2005 03:53 AM
Updating Core 2 broke denendencies on xorg-libs sdo Fedora 0 07-13-2004 11:27 AM


All times are GMT -5. The time now is 10:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration