LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-08-2004, 03:50 PM   #1
nny0000
Member
 
Registered: Aug 2003
Distribution: Slackware, Ubuntu
Posts: 158

Rep: Reputation: 30
X Server broke while upgrading


I decided to upgrade to 10 from 9.1, mainly I wanted to see the new KDE and Gnome versions, but now my X server is not working. Everything was working great until I used swaret to upgrade to 'current'. everythng works fine at the CLI level but I cant seem to fix Xorg for the life of me.

When I first started X after swaret upgraded I got a 'no screens found' problem. After that I used xorgsetup because I had this problem on 9.1 and xfree86setup fixed it. It didn't work.

I tried all the other setup programs with no success. Then I made a backup of xorg.conf and moved XF86config-vesa to xorg.conf. I started it up and it loaded up the server but the screen is all messed up.

I have a NEC multisync 75 monitor and a basic 4mb intergrated video card.

Thanks
 
Old 08-08-2004, 04:05 PM   #2
marlor
Member
 
Registered: May 2004
Distribution: Slackware C
Posts: 274

Rep: Reputation: 30
did you try rebooting? usually is not needed but sometimes helps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading to unstable broke udev Ephracis Debian 5 10-17-2005 04:28 AM
NFS Broke my Router and DNS Server? Gsee *BSD 2 04-08-2005 01:30 AM
Alsa broke while upgrading to Slackware-current Almighty-Bob Linux - Software 5 03-16-2005 08:07 PM
Upgrading from FC2 to FC3 broke yum! ericcarlson Fedora 4 12-29-2004 12:47 PM
I broke my sound server!!! shorty_boy Red Hat 2 07-08-2004 03:55 PM


All times are GMT -5. The time now is 03:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration