LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-03-2010, 03:38 PM   #1
pokipoki08
Member
 
Registered: Mar 2009
Posts: 76

Rep: Reputation: 16
Slackware64-13.1 : DVDStyler error upon launch


Quote:
04:37:09 AM: Application was compiled with png.h from libpng-1.2.43
04:37:09 AM: Application is running with png.c from libpng-1.4.2
04:37:09 AM: Incompatible libpng version in application and library
04:37:09 AM: Couldn't load a PNG image - file is corrupted or not enough memory.
04:37:09 AM: Application was compiled with png.h from libpng-1.2.43
04:37:09 AM: Application is running with png.c from libpng-1.4.2
04:37:09 AM: Incompatible libpng version in application and library
04:37:09 AM: Couldn't load a PNG image - file is corrupted or not enough memory.
04:37:09 AM: Application was compiled with png.h from libpng-1.2.43
04:37:09 AM: Application is running with png.c from libpng-1.4.2
04:37:09 AM: Incompatible libpng version in application and library
04:37:09 AM: Couldn't load a PNG image - file is corrupted or not enough memory.
04:37:09 AM: Application was compiled with png.h from libpng-1.2.43
04:37:09 AM: Application is running with png.c from libpng-1.4.2
04:37:09 AM: Incompatible libpng version in application and library
04:37:09 AM: Couldn't load a PNG image - file is corrupted or not enough memory.
04:37:09 AM: Application was compiled with png.h from libpng-1.2.43
04:37:09 AM: Application is running with png.c from libpng-1.4.2
04:37:09 AM: Incompatible libpng version in application and library
04:37:09 AM: Couldn't load a PNG image - file is corrupted or not enough memory.
Can someone try to replicate this error? Thanks.
 
Old 06-03-2010, 04:35 PM   #2
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,259

Rep: Reputation: Disabled
Recompile it on Slackware 13.1 - looks like you have a 13.0 package

Eric
 
Old 06-08-2010, 06:28 AM   #3
linuxs64
Member
 
Registered: Jun 2010
Posts: 93

Rep: Reputation: 39
I am using 13.1, no doubt. Please try to replicate the error if possible, using sbopkg. Thanks.

pokipoki
 
Old 06-10-2010, 03:17 AM   #4
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,447

Rep: Reputation: 875Reputation: 875Reputation: 875Reputation: 875Reputation: 875Reputation: 875Reputation: 875
no problems here on 13.1.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
F4L + Slackware64-Current = Error. Martinezio Slackware 2 11-23-2009 09:39 AM
[SOLVED] Slackware64-C client wont detect Slackware64-C Samba server slackass Slackware 5 08-07-2009 11:23 PM
slackware64 and nvidia error message charlie_lab Slackware 5 05-22-2009 10:27 PM
DvdStyler %d error in filename flebber Linux - Software 2 07-22-2006 01:39 AM
mplex error with dvdstyler rino.caldelli Linux - Software 1 10-31-2005 09:55 AM


All times are GMT -5. The time now is 11:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration