LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-17-2013, 08:45 PM   #1
jmpz
LQ Newbie
 
Registered: Jul 2012
Posts: 17

Rep: Reputation: Disabled
slackware raspberry pi only boot once


Hi, I used the installer from:
http://www.daves-collective.co.uk/raspi/index.shtml

And I installed 14.0

I can do the rebooting and it works fine. But once I do `shutdown -h now`, I cannot boot the device again (I didn't plug-out the power until only the POWER LED is lighting)

I'm sure it's not about SD card and the power. Because every time after re-flashing the SD card with the installer, it can be booted.

Any ideas?
 
Old 09-17-2013, 08:55 PM   #2
ReaperX7
Senior Member
 
Registered: Jul 2011
Distribution: LFS-SVN, FreeBSD 10.0
Posts: 3,166
Blog Entries: 15

Rep: Reputation: 811Reputation: 811Reputation: 811Reputation: 811Reputation: 811Reputation: 811Reputation: 811
Is there any readout from dmesg?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
picam on raspberry pi with slackware 14.0 timsoft Slackware 3 08-13-2013 02:47 PM


All times are GMT -5. The time now is 05:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration