LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-02-2003, 08:59 PM   #1
Psyman014
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9
Posts: 27

Rep: Reputation: 15
Slackware 9.1 Rc.inet1 help


well ok I decided to format and go with slackware 9.1, now to my knoledge it's acutaly not 9.1's fault.. but here I go.
I backed up my old rc.inet1 and just used that.

Now ok, everything runs fine.. ./rc.inet1 NO problems. ifconfig -a NO problems..

yet I cant connect to the internet. I can ping my other computer thats connected LOCALY but not to the internet.

Im useing Static. and this problem hapend before but was fixed by a friend. So I know theres a solution. (no he cant do it again to buisy for a few weeks) now, anyone have a soluttiion?
 
Old 10-02-2003, 09:04 PM   #2
xdrainox
LQ Newbie
 
Registered: Aug 2003
Posts: 16

Rep: Reputation: 1
copy and paste the output from "ifconfig eth0" here.

Sounds like either you need to configure your dns server address or default gateway.

ping an ip address, not a hostname and see if that works.. if that works, then it's a dns problem. If that doesn't work, then ping your gateway, if that works then do a traceroute to an ip address outside.

( to add a nameserver, edit /etc/resolv.conf )

Last edited by xdrainox; 10-02-2003 at 09:06 PM.
 
Old 10-02-2003, 09:09 PM   #3
Psyman014
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9
Posts: 27

Original Poster
Rep: Reputation: 15
Ya.. Ok I got that. I think itll work goody thanx
 
Old 10-03-2003, 08:10 AM   #4
nvn
Member
 
Registered: Apr 2003
Location: Sweden
Distribution: Slackware
Posts: 242

Rep: Reputation: 30
Maybe I misunderstood something, but there are quite a few differences in /etc/rc.d/ between Slackware 9.0 and 9.1. I'm not at my Slack machine right now, but if I recall correctly, Slack 9.1 uses two inet1 scripts; rc.inet1 and rc.inet1.conf or something like that. The NIC settings are stored in the second one. I don't know, but perhaps it's something to check.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/etc/rc.d/rc.inet1 ratmz Slackware 1 11-10-2005 12:38 PM
rc.inet1 and rc.inet1.conf edafe Slackware 0 02-16-2005 09:51 AM
Copy of Slackware 9.1 rc.inet1 Looking_Lost Slackware 3 10-30-2003 08:57 AM
slackware not running rc.inet1 at boot? razormonkey Linux - Networking 2 10-06-2003 05:05 AM
Slackware 8.1 rc.inet1 shell script problems matruschka Linux - Networking 3 07-22-2002 02:37 AM


All times are GMT -5. The time now is 01:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration