LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 03-22-2005, 04:43 PM   #1
StamfordRob
Member
 
Registered: Jan 2002
Location: Stamford CT
Posts: 97

Rep: Reputation: 15
Samba.. NT domain users access denied.. however..


all

i just installed slack 10.1... full install .. all is well until i tried to start samba.. i have it running.. smbd, nmbd running at startx.. winbindd started in 'server status' page (i need to know how to start that as daemon as well.).. i have the share created and all looks well.. i have it joined to nt domain and received success on that.. BUT.. when i try to attach from windows os i get prompted for user.. fine.. enter root and/or alternate user and get challenge response.. but after i enter user info it fails to let me in.. i receive error.. the challenge response starts as an error.. incorrect password or username.. where is this coming from?? KICKER: in Server status in swat i can see my PC and the windows DC both have active connections.. what gives??

thanks in advance..

r
 
Old 03-22-2005, 06:18 PM   #2
WMD
Member
 
Registered: Jul 2004
Location: Florida
Distribution: Slackware, Debian
Posts: 484

Rep: Reputation: 30
I only know how to do this in Webmin...but you can "map" Unix users to Windows users. For example, make your Windows account and Linux account "the same" (as in the way Samba sees it). This works.
 
Old 03-22-2005, 09:29 PM   #3
StamfordRob
Member
 
Registered: Jan 2002
Location: Stamford CT
Posts: 97

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by WMD
I only know how to do this in Webmin...but you can "map" Unix users to Windows users. For example, make your Windows account and Linux account "the same" (as in the way Samba sees it). This works.
i am looking to have a few public shares for an entire dept.. i cant map all the users to this system.. its just odd that when i hit it with UNC the first thing that comes up is an error stating that the user and password is wrong when i havent entered one. i dont have one entered in the swat or the smb.conf..

r
 
Old 03-24-2005, 05:38 PM   #4
bbo
Member
 
Registered: Mar 2004
Location: VA
Distribution: Slackware 10.0
Posts: 50

Rep: Reputation: 15
try to change your default shell? I got that kind of error when I set up samba. For me, changing default shell fixed that problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba - access denied on windows time112852 Linux - Software 11 06-04-2010 11:08 AM
Added users: Access denied freakin'me Linux - General 1 10-08-2005 05:19 AM
Samba - access denied on windows suco Linux - Software 6 09-26-2005 11:30 PM
Samba - Access denied aikempshall Linux - Networking 22 08-24-2004 07:50 AM
windows xp and samba access denied eradiate Linux - Networking 4 06-01-2003 10:58 PM


All times are GMT -5. The time now is 05:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration