Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 05-22-2007, 02:04 PM   #1
Registered: Nov 2003
Location: Jacksonville, FL
Distribution: Slackware & Arch
Posts: 825

Rep: Reputation: 31
New problem during Slackware installation

I have been using Slackware for a few years and I have performed countless installations. This problem I had recently is a new one to me and hopefully someone can tell me what caused it.
I was installing on a friend's old PII, 450MHz (from a CD, of course) and when i would get to the part where it looks for the installation CD (or even if I specifically selected the device, rather than probe for it), the entire setup would freeze and required a hard reboot. I could never get past this!! I had to take the hard drive out and do the installation in another computer, then put the hard drive back in. Now the system is up and running but what in the world was causing that??
Old 05-22-2007, 02:10 PM   #2
Senior Member
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53
Had this on friends pc. The answer was to specify lba in bios. Now I always remember this because I have never understood why it should be done so.
Old 05-22-2007, 02:29 PM   #3
Registered: Nov 2003
Location: Jacksonville, FL
Distribution: Slackware & Arch
Posts: 825

Original Poster
Rep: Reputation: 31
I figured this was a bios issue but just couldn't imagine exactly what. I'll have to remember that, although I doubt I'll ever have that problem again...unless I need to do this same computer over for some reason.
Thanks for the information!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware installation problem DC12k Slackware 10 11-30-2006 01:44 PM
Slackware 10.0 installation problem nros2971 Linux - Distributions 1 12-30-2004 05:07 PM
Installation problem with Slackware 10 Repeater Slackware 1 08-01-2004 08:35 AM
slackware 9.1 installation problem apax Slackware 4 11-03-2003 10:43 AM
Slackware 9 installation problem kierse Slackware 19 04-16-2003 08:22 PM

All times are GMT -5. The time now is 04:56 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration