LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-02-2010, 07:21 AM   #1
jazzor
Member
 
Registered: Apr 2007
Posts: 39

Rep: Reputation: 16
Mesa 7.7 in current causes rendering issues on Intel gpu


In particular try using GoogleEarth on an eeepc.

Downgrading to Mesa 7.6.1 causes everything to work again. I recommend slackware to not use development versions of Mesa (7.7), since it does not bring any noticeable gains but does bring a lot of instability.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3D graphics issues Intel GL40 w/4500M GPU Alex_Dc Linux - General 4 02-28-2010 06:03 PM
LTSP: Using server's GPU for rendering clients' screens? computer_freak_8 Linux - Server 3 09-27-2009 12:06 PM
Direct Rendering for ATI card with Tungsten Graphics Mesa driver Vetruvet Linux - Laptop and Netbook 28 05-21-2008 06:00 PM
Why is software rendering slow?(Mesa, etc.) slantoflight Programming 3 03-05-2006 08:50 PM
Mesa 3d rendering covana Suse/Novell 2 01-31-2005 01:54 PM


All times are GMT -5. The time now is 12:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration