Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 12-21-2003, 12:55 AM   #1
Brother Michael
Registered: Aug 2003
Location: Columbus, Ohio
Distribution: Debian
Posts: 284

Rep: Reputation: 30
I just lost the network...

Hey everyone,
I just searched for this, I skimmed the results but nothing looked like it pertained to me.

I just lost my network connection on Slack. I do not understand what happened. I had just added my CD-Burner to the lilo.conf, and restarted my machine. After the restart (which was successful btw, I now have access to my buner YAY!) I went into X. I loaded up Konquer and bam nothing popped up. Thinking this was a problem with Konquer, I loaded Mozilla same deal. I then pinged my router. Nothing.

I don't understand it was working just fine, one restart ago. The machine assigned itself its own IP and everything, now nothing.

Old 12-21-2003, 02:06 AM   #2
LQ Newbie
Registered: Dec 2003
Posts: 6

Rep: Reputation: 0
I have the same problem. I hope someone has a solution.
Old 12-21-2003, 08:53 PM   #3
Registered: Sep 2003
Location: Melbourne, Australia
Distribution: NetBSD 3.0.1, Slackware 10.1
Posts: 394

Rep: Reputation: 30
Do and 'ifconfig' and check if you eth0 is up, if not 'ifconfig eth0 up' then double check to see if you IP address Subnet mask etc.. are correct.

Also when pinging your router, are you pinging the router hostname or the routers ip address?
Old 12-22-2003, 01:18 AM   #4
Registered: Nov 2003
Distribution: Debian SID
Posts: 649

Rep: Reputation: 31
Same here, seems like slack just 'forgets' the settings. eth0 is down for some reason (times out at boot) while I didn't change any settings. I did install the nvidia patch to get 3d (shich works fine) but I lost the network. Is there a command to rerun dhcpcd? I guess this could help out.....


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
network settings lost davidsrsb Slackware 4 07-28-2005 08:32 PM
Lost network connection nonno2005 Linux - Networking 7 06-11-2005 06:13 AM
Lost a working network!!! wombat53 Linux - Networking 6 06-10-2005 10:43 AM
Lost my network connexion WhiteTornado Linux - Networking 5 07-21-2003 07:04 AM
Lost Network Scripts JimKyle Linux - Networking 1 02-26-2002 11:09 AM

All times are GMT -5. The time now is 07:56 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration