LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-25-2009, 08:37 PM   #1
n0dame
LQ Newbie
 
Registered: Feb 2009
Posts: 6

Rep: Reputation: 0
cannot open gimp after upgrade to version 2.6.5


halo all..

i download gimp-2.6.5 from this website
http://rlworkman.net/pkgs/

then i upgraded my gimp to version 2.6.5, but i cannot open it..
here is the message when i try to open it..

Code:
gimp: error while loading shared libraries: libgegl-0.0.so.0: cannot open shared object file: No such file or directory
thanks for your help..
 
Old 02-25-2009, 08:52 PM   #2
bgeddy
Senior Member
 
Registered: Sep 2006
Location: Liverpool - England
Distribution: slackware64 13.37 and -current, Dragonfly BSD
Posts: 1,810

Rep: Reputation: 227Reputation: 227Reputation: 227
I've not installed the package but looking at Robby's page it states this :
Quote:
This package requires babl and gegl as well.
So you'll need to install these two packages as they are dependencies of Gimp 2.6.5. They are both available on the same page.
 
Old 02-25-2009, 09:06 PM   #3
n0dame
LQ Newbie
 
Registered: Feb 2009
Posts: 6

Original Poster
Rep: Reputation: 0
thanks for your respone bgeddy...looks like iam not read all..
solved now..thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: GIMP Gets an Interface Makeover in New Version 2.6 LXer Syndicated Linux News 0 10-02-2008 10:10 AM
Gimp 2.4.4 Upgrade faild hellasyoda Slackware 2 03-02-2008 08:44 AM
Gimp redeye plugin not working in version 2.2.7 SharpyWarpy Linux - Software 2 10-22-2006 05:33 PM
Gimp won't work after 10.1 upgrade MamaWombat Suse/Novell 2 06-28-2006 11:34 PM
gimp version incorrect ? gazza Mandriva 0 08-19-2004 06:56 AM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration