LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-04-2013, 12:52 PM   #136
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,553

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424

I think the conflict was with gnome-related services, such as between polkit-gnome and polkit-mate, not with XFCE
 
Old 04-04-2013, 01:13 PM   #137
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 817

Rep: Reputation: 104Reputation: 104
Quote:
Originally Posted by willysr View Post
I think the conflict was with gnome-related services, such as between polkit-gnome and polkit-mate, not with XFCE
It was, but I wanted to clean things up a little. So far, so good.

I'll test the installation on my desktop when I get home from work. Packages are installed and are ready to go.
 
Old 04-04-2013, 02:16 PM   #138
slacker77
LQ Newbie
 
Registered: May 2009
Location: slovakia
Distribution: slackware
Posts: 16

Rep: Reputation: 3
now i am testing mate 1.6 on my laptop with slackware64-14. no issues. perfect work . thanks !
 
Old 04-04-2013, 02:33 PM   #139
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 817

Rep: Reputation: 104Reputation: 104
Noticing that the mate-screensaver is starting up between 5 and 10 minutes regardless as to what I have it set up for (25 minutes). It seems to be ignoring my settings. I know this is in testing, but passing the info along. :-)
 
Old 04-04-2013, 08:46 PM   #140
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,553

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424
I will check this issue

Thanks for reporting it
 
Old 04-04-2013, 08:47 PM   #141
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 817

Rep: Reputation: 104Reputation: 104
Also, the issue remains with nvidia, and multiple displays. Xinerama is still the way to go.
 
Old 04-04-2013, 09:21 PM   #142
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,553

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424
About the mate-screensaver, here on my machine, it does what i set up. I tried to set up around 20 minutes and it will not start the screensaver before that, so the behavior is correct

See if xscreensaver daemon is running. Probably that interfere mate's setting
I stopped xscreensaver's daemon here, so there's only mate's daemon working on screensaver
 
Old 04-04-2013, 09:44 PM   #143
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 817

Rep: Reputation: 104Reputation: 104
Quote:
Originally Posted by willysr View Post
About the mate-screensaver, here on my machine, it does what i set up. I tried to set up around 20 minutes and it will not start the screensaver before that, so the behavior is correct

See if xscreensaver daemon is running. Probably that interfere mate's setting
I stopped xscreensaver's daemon here, so there's only mate's daemon working on screensaver
Hmm...let me make sure that xscreensaver is not running.
 
Old 04-04-2013, 10:09 PM   #144
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 817

Rep: Reputation: 104Reputation: 104
Interesting, I have even set the time to 1 minute, and the screensaver won't activate. Xscreensaver is installed, but not running. I wonder if I should go ahead and remove xscreensaver anyway?
 
Old 04-04-2013, 10:18 PM   #145
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,553

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424
No, you don't have to remove xscreensaver
i have xscreensaver here on my machine
it's just that i disabled the daemon by looking at System > Preferences > Screensaver
 
Old 04-05-2013, 08:48 AM   #146
slackass
Member
 
Registered: Apr 2006
Location: SE Texas
Distribution: Slack64-C ML
Posts: 885

Rep: Reputation: 78
Mate working good here.
build - 04.04.13
system:
Slack64-14.0
Multilib
KDE4.10.1
Twinview
 
Old 04-05-2013, 09:58 AM   #147
chess
Member
 
Registered: Mar 2002
Location: 127.0.0.1
Distribution: Slackware, OpenBSD, FreeBSD
Posts: 728

Original Poster
Rep: Reputation: 168Reputation: 168
Glad to hear it, thanks!
 
Old 04-05-2013, 10:57 AM   #148
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 817

Rep: Reputation: 104Reputation: 104
I should state "Twinview" not "Xinerama". I keep getting those confused.
 
Old 04-05-2013, 11:02 AM   #149
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,553

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424
I think i should change this in the KNOWN ISSUE so that people won't get confused
 
Old 04-07-2013, 12:15 AM   #150
Lilgamesh
Member
 
Registered: Mar 2013
Posts: 33

Rep: Reputation: Disabled
First thanks for the hard work.

I have a strange problem. It started fine after installing. When I reboot the machine it won't start. The screen will flicker some pixels few times and x login screen comes back. I go to a virtual terminal and delete ~/.config/mate folder and reboot the machine, every things works fine. When it works it works like a charm. I am posting using the same desktop. I am running 32 bit.

contents of .xsession-errprs file, if that helps

Code:
XDM authorization key matches an existing client!
** (mate-session:3264): WARNING **: Cannot open display:

Last edited by Lilgamesh; 04-07-2013 at 12:53 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu Precise Call For Testing Unity File Lens LXer Syndicated Linux News 0 03-09-2012 07:11 AM
Call for Testing: Xorg Updates (20100830) rworkman Slackware 213 02-01-2011 07:50 PM
[Call for testing] ibus SlackBuild grissiom Slackware 6 05-19-2009 10:39 AM
Use SlackBuilds.org or my own hosting to offer up SlackBuilds? hollywoodb Slackware 6 11-30-2006 08:56 PM
LXer: Call for testing/battering: sysjail LXer Syndicated Linux News 0 08-15-2006 03:03 PM


All times are GMT -5. The time now is 08:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration