LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-19-2013, 02:30 AM   #1
cisneros
Member
 
Registered: Jul 2012
Distribution: Slackware
Posts: 95

Rep: Reputation: 5
Question AMD ati and kernel 3.10.17


so, anyone having problems with the last beta driver (13.11) and the new kernel on the current branch?, is there any work around to have this driver working on it?, i just dont wanna tried to install it and suffer to reinstall and delete files again because im pretty sure its not working right now, but who knows, any guidance please?

thanks a lot.
 
Old 10-19-2013, 03:36 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Gentoo
Posts: 15,438
Blog Entries: 2

Rep: Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001Reputation: 4001
I am not using the proprietary drivers, but according to Phoronix the 13.11 beta has support for kernels up to version 3.11.
 
Old 10-19-2013, 04:30 PM   #3
cisneros
Member
 
Registered: Jul 2012
Distribution: Slackware
Posts: 95

Original Poster
Rep: Reputation: 5
so i just installed the 13.11 beta driver and it seems to be working fine at the moment, the only problem i see is with chrome some titles on the tabs looks grey instead of black, thats kind of weird. maybe is already a reported bug i dont know. anyway, it looks fine, gonna tested for a while. by the way any suggestions on how to remove it?, i know there is a uninstall script in /usr/share/ati, but im not sure if it does all work or if i have to reinstall packages like mesa as some past releases of the driver. any ideas?
 
Old 10-20-2013, 07:58 AM   #4
Amrod78
LQ Newbie
 
Registered: Jan 2009
Location: Italy
Distribution: Slackware
Posts: 15

Rep: Reputation: 0
I'm using them with a HD7850, kernel 3.10.17 with no problem, is your video card supported by the closed source driver?
 
Old 10-20-2013, 10:18 AM   #5
cisneros
Member
 
Registered: Jul 2012
Distribution: Slackware
Posts: 95

Original Poster
Rep: Reputation: 5
Quote:
Originally Posted by Amrod78 View Post
I'm using them with a HD7850, kernel 3.10.17 with no problem, is your video card supported by the closed source driver?
I have an Ati Radeon 7500M/7600M series, everything seems fine, except for some issues with chrome and the tabs that keep flickering.
 
Old 10-20-2013, 06:12 PM   #6
markomarko
Member
 
Registered: Nov 2006
Location: Belgrade, Serbia
Distribution: Slackware
Posts: 67

Rep: Reputation: 19
I have AMD Radeon HD 6850, kernel 3.10.14, amd catalyst 13.11 beta1 and everything works just fine...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI - AMD Driver Mint 12 OrangeShoes Linux - Desktop 9 01-26-2012 11:16 AM
AMD/ATI and Linux please help if you can red40y Linux - Newbie 10 08-23-2010 01:59 PM
LXer: a new road for AMD and ATI LXer Syndicated Linux News 0 09-06-2007 03:10 AM
Rumour has it that AMD is looking at purchasing ATI jschiwal General 1 07-22-2006 08:00 PM
ati X600XT suse 9.3 amd 64 alxbob Linux - Hardware 2 11-24-2005 11:07 PM


All times are GMT -5. The time now is 01:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration