LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-26-2013, 12:57 PM   #1
perbh
Member
 
Registered: May 2008
Location: Republic of Texas
Posts: 223

Rep: Reputation: 37
[solved] aliens chromium - cant edit/delete posts


Installed aliens chromium today - and its generally working well.
However, I _cannot_ edit or delete posts (here on LQ) - the 'spinner' just keeps spinning when I hit the 'edit'-button.
If I use firefox - no such problem.

Last edited by perbh; 11-26-2013 at 09:21 PM.
 
Old 11-26-2013, 01:46 PM   #2
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,189

Rep: Reputation: Disabled
You're right. I have no explanation for this behaviour.
I tried a User Agent switcher to see if the Chromium useragent triggers it, but there's no difference.

Eric

Edit:

What does work is copying the editing URL into the browser's URL entry field... this edit is the proof.

Edit 2:

Also, double-clicking the Edit button also seems to work.

Last edited by Alien Bob; 11-26-2013 at 02:47 PM. Reason: Trying the 'edit' function without using the 'Edit' button.
 
Old 11-26-2013, 01:55 PM   #3
samac
Senior Member
 
Registered: Mar 2004
Location: Westray, Orkney
Distribution: Slackware64-14.1 (multi-lib) KDE 4.11.4
Posts: 1,422

Rep: Reputation: 137Reputation: 137
Also when you mark the forum as read, nothing happens until you refresh the browser.

samac

Last edited by samac; 11-27-2013 at 01:28 PM.
 
Old 11-26-2013, 09:18 PM   #4
perbh
Member
 
Registered: May 2008
Location: Republic of Texas
Posts: 223

Original Poster
Rep: Reputation: 37
@alien bob,
Please don't misunderstand me - I am ever so grateful for all your builds, it was meant as a head-ups for something that's not working right.
FYI - 'google-chrome-31.0' does not exhibit this ...

[edit] and you're right - double-clicking the edit-button does it - good enough for me. I'll mark this as 'solved'

Last edited by perbh; 11-26-2013 at 09:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I edit/delete posts i've made. Knightron LQ Suggestions & Feedback 4 08-10-2013 08:39 PM
chromium unable to edit threads schneidz Linux - Software 9 06-30-2010 10:24 AM
Posting replies and editing posts seems broken in Chromium btmiller LQ Suggestions & Feedback 6 12-27-2009 01:38 PM
LXer: Dell posts customised Chromium OS for Mini 10v netbook LXer Syndicated Linux News 0 11-30-2009 11:11 PM
Can't edit posts? Psycho LQ Suggestions & Feedback 5 04-10-2002 09:59 AM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration