LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-19-2014, 04:44 AM   #16
ericls
LQ Newbie
 
Registered: May 2014
Posts: 9

Original Poster
Rep: Reputation: Disabled

Quote:
Originally Posted by TobiSGD View Post
The nomodeset does indeed not only deactivate KMS, but the whole driver. Booting in blackscreens often is caused when the video driver is not able to properly determine the correct resolution or refreshrate for your display. Usually this can be fixed by telling the driver which mode to use, using the video= kernel-option. Try to add this to the option GRUB_CMDLINE_LINUX_DEFAULT in /etc/default/grub:
Code:
video=1024x768@60
Of course you can also set the native resolution instead of 1024x768 (which is a setting that virtually any display/monitor can handle).
After you have changed that file run the
Code:
sudo update-grub
command and restart the machine to look if that worked.
This doesn't help
thanks anyway
maybe i'll have to wait for future kernel update?
 
Old 05-19-2014, 06:55 AM   #17
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047
Instead of waiting I would go ahead and report your problem to the Intel developers. They need to know about a problem to be able to fix it.
 
Old 05-21-2014, 11:57 AM   #18
ericls
LQ Newbie
 
Registered: May 2014
Posts: 9

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by TobiSGD View Post
Instead of waiting I would go ahead and report your problem to the Intel developers. They need to know about a problem to be able to fix it.
Good advice

I've posted my problem on 01.org
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running 3 monitors with Intel HD4000 and Geforce 210 99questions Linux - Hardware 1 03-01-2014 08:48 PM
Running 3 monitors with Intel HD4000 and Geforce 210 99questions Linux - Newbie 2 02-09-2014 02:26 AM
[SOLVED] Intel HD4000 graphics performance donreid Linux - Hardware 12 06-08-2013 01:59 AM
Intel HD4000 & USB Adapter tripple head; nearly there, but not quite richardcrossley Linux - Desktop 0 09-11-2012 05:31 PM
Getting OpenGL to work with an Intel Graphics Card litedrive Linux - Laptop and Netbook 1 12-30-2011 05:47 AM


All times are GMT -5. The time now is 06:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration