LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices

Reply
 
LinkBack Search this Thread
Old 05-07-2012, 01:04 PM   #1
jamshidkp
LQ Newbie
 
Registered: Mar 2012
Posts: 11

Rep: Reputation: Disabled
automount weired issue.


I have a weired problem with automount in Solaris10.

I have 2 production servers both having NFS shares.

On Server A I have share from another solaris server name sadbox1(which is a CNAME. Original name is ncu-up-prod-1

Automount like below

sandbox1:/dev2 499G 190M 468G 1% /net/sandbox1/dev2

======

My issues is I have created another veritas share on sandbox1:/dev3 and when I try to access the share from Server A am getting "/net/sandbox1/dev3: No such file or directory". But instead of CNAME (sandbox1) if I use the name ncu-up-prod-1 like /net/ncu-up-prod-1/dev3 I can access.

I have restarted automout daemon and restarted NSCD also on both the servers but no luck.

Can you please provide a solution.

Thx
Jamy
 
Old 05-08-2012, 06:17 AM   #2
em31amit
Member
 
Registered: Apr 2012
Location: /root
Distribution: Ubuntu, Redhat, Fedora, CentOS
Posts: 190

Rep: Reputation: 55
checkout with nfs command, does it showing new share for this server, what are those permission ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 10.04 : Automount Windows shares issue jesrani Linux - Server 0 02-27-2012 10:01 PM
automount of Windows share - hostname resolution issue? maccas17 Linux - Server 1 10-01-2010 10:08 AM
How to resolve automount issue in KDE 3.5? depam Linux - Software 1 10-18-2006 12:31 AM
nfs automount issue after reboot chickie Linux - Enterprise 2 01-10-2006 03:37 PM
irritating automount issue czarherr Linux - Software 0 10-03-2005 12:31 PM


All times are GMT -5. The time now is 02:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration