LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 04-28-2004, 11:18 AM   #1
k41184
Member
 
Registered: Nov 2003
Location: Sioux Center, IA
Distribution: RH9, Fedora Core I,II,III
Posts: 37

Rep: Reputation: 15
Unhappy touble Installing RedHat 9-Will not boot bast "Configuing Kernel Parameters


I have a very similar problem. I have (had) RedHat 9 successfully running on a computer . I got a copy of Fedora Core 1 and ran the install, doing a fresh full install (completely formating the linux partitions and starting from scratch). However, Fedora Core would get to either "setting clock" or "setting hostname" and just stop and spin its weals. So I downgraded back to Linux 9 (which at least worked) but now It will not work either. It took several tries to RedHat 9 reistanlled, and not that I do, it will not boot! It says :

"Configuing Kernel Parameters: OK"
then a new line with a cursor appears and it just stops. NOthing. I have to do a hard reboot if I want the computer to do anything. I have tryed reinstalling from scratch twice, to no avail and I have tried mutliple reboots. Nothing. I even tried going back to Fedora, but it locks up after formating the hard drive and will go no further. Any ideas on what is going on? M computer is at folows:

733 mhx Pentium
128 MB Ram
AGP Video card
3-Com Etherlink 3c905B NIC
56K Modem
NO usb devices in use
It all worked before Fedora came along. Any way to either get fedora to work or at least get RH 9 booting again? Thank you so much for your help.

PS: I found that if I pressed CRTl+C at "Configuing Kernel Parameters: OK" it will go through the searching for new hardware, fail in that, and get to "Starting System logger" Wher is stops gain for a while. Then it goes through a bunch of erroe messagea, and I get a light blue screen of death saying xserve did not start, and then I go back to text, where nothing responds. Hope some of this info can help track down the problem. I really want to get this working. Thanks.
 
Old 04-28-2004, 11:44 AM   #2
marghorp
Senior Member
 
Registered: Jan 2004
Location: Slovenia
Distribution: Slackware 10.1, SLAX to the MAX :)
Posts: 1,040

Rep: Reputation: 45
It sounds like some part of your hardware died. IF you say that it worked before and it does not work anymore. If RH9 worked before there is no reason why after a full reinstall it would not work anymore. Check your HD to see if you have some badsectors or something wrong with it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Struck at "Configuring Kernel Parameters " in Fedora core 3 booting infantpapa Linux - Software 12 06-03-2005 05:42 PM
Kernel compiling: any links to explain all the "make xconfig" parameters? vharishankar Linux - General 5 02-21-2005 11:27 AM
Struck with "configuring kernel parameters" at boot in Fedora core 3 infantpapa Linux - Software 1 12-18-2004 11:12 AM
boot hangs at "configuring kernel parameters" desecrated Fedora 2 12-08-2004 08:11 PM
Bootup stops @ "Configuring Kernel Parameters" mallikarjunasj Linux - Software 4 10-28-2004 03:06 PM


All times are GMT -5. The time now is 10:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration