LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > Programming
User Name
Password
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.

Notices

Reply
 
Search this Thread
Old 12-02-2009, 02:09 AM   #1
calicratis19
LQ Newbie
 
Registered: Jun 2008
Posts: 8

Rep: Reputation: 0
codeblocks doesnt run after installing updates


I am using ubuntu ultimate edition 2.4(karmic). I installed codeblocks a few weeks ago.It was working fine.But today i installed updates and now it doesnt run.When i click it to start then it says starting codeblocks for sometimes and then nothing happens.I tried to open it from terminal and i found this message

/usr/share/themes/Cylon Eye '72/gtk-2.0/gtkrc:79: Unable to locate image file in pixmap_path: "Others/focus.png"
/usr/share/themes/Cylon Eye '72/gtk-2.0/gtkrc:82: Background image options specified without filename
codeblocks: relocation error: /usr/lib/libcodeblocks.so.0: symbol _Z18wxSafeConvertWX2MBPKw, version WXU_2.8.2 not defined in file libwx_baseu-2.8.so.0 with link time reference

Any help will be greatly appreciated. Thanks.
 
Old 12-02-2009, 07:53 PM   #2
graemef
Senior Member
 
Registered: Nov 2005
Location: Hanoi
Distribution: Fedora 13, Ubuntu 10.04
Posts: 2,379

Rep: Reputation: 148Reputation: 148
When you installed codeblocks did you install it from your repo, or from source?

If from source then you may need to recompile to pick up the new libraries.
If from a repo then check to see if an update has been provided.
 
Old 12-08-2009, 09:40 AM   #3
calicratis19
LQ Newbie
 
Registered: Jun 2008
Posts: 8

Original Poster
Rep: Reputation: 0
codeblocks doesnt run after installing updates

Quote:
When you installed codeblocks did you install it from your repo, or from source?
I dont know what did you mean by repo.Sorry about that.But i installed it from this link...

http://ubuntuforums.org/showthread.php?t=558030&page=2

In that page i just followed the suggestion of the user named "wizardofyendor" .

Thank You for your reply.
 
  


Reply

Tags
codeblocks


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] installing codeblocks on centos 5.4 morty346 Programming 14 12-16-2010 06:54 AM
gambas doesnt run Marcolux Linux - Software 0 05-26-2006 02:10 PM
Labview doesnt run Marcolux Fedora 0 04-06-2006 03:49 PM
Mysql, doesnt seem to want to run waynejkruse10 Linux - Software 9 11-01-2005 05:11 AM
xmms doesnt run right nick2003 Linux - Software 0 11-15-2003 02:13 PM


All times are GMT -5. The time now is 06:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration