LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices

Reply
 
Search this Thread
Old 03-23-2006, 11:18 AM   #1
esage
Member
 
Registered: Dec 2002
Location: N.W. Pennsylvania
Distribution: Simply Mepis 6.0 Final
Posts: 43

Rep: Reputation: 15
Angry Tiny fonts in Mepis 3.4-3.rc4


I have followed other posts and tips on various Mepis Forums to solve this problem with earlier versions of KDE with no success.

The fonts in KPackage, InfoCenter, Login Screen, Konqueror, etc., are fine; but those in Synaptic and OS Center are much too small for these old eyes to read w/o a magnifying glass.

So please, how do i fix this problem?? Thanks.

-------------------------

KDE3.5.1, meauto3.3.3-7, kernel 2.6.15-1
 
Old 03-23-2006, 03:54 PM   #2
texxus
LQ Newbie
 
Registered: Mar 2006
Distribution: Mepis
Posts: 6

Rep: Reputation: 0
Dunno if you tried this already or not but have you looked in the Mepis config OS center, click on Mouse and Display and the first screen offers a way to change your fonts. While there check it out and see if your monitor and video card are set up correctly.

If you're using a nVidia drivers you can also add a line in your xorg.conf file under devices that looks similar to Option "DPI" "96 x 96" just know the 96 is variable number, yours may need to be as low as 75 or as high as 100.
 
Old 03-24-2006, 06:48 PM   #3
esage
Member
 
Registered: Dec 2002
Location: N.W. Pennsylvania
Distribution: Simply Mepis 6.0 Final
Posts: 43

Original Poster
Rep: Reputation: 15
Reply to texxus

Thanks for the tip. The 2nd one is one I haven't tried..it looks promising. Thanks!
 
Old 04-05-2006, 01:35 PM   #4
Okie2003
LQ Newbie
 
Registered: Nov 2004
Location: Oklahoma
Distribution: Mepis
Posts: 21

Rep: Reputation: 15
This worked for me

Fonts too small

Edit /etc/X11/XF86Config-4 or /etc/X11/Xorg.conf (if you switched to Xorg) Add to the Monitor section: DisplaySize 325 260 if you are using 1280x1024 resolution or DisplaySize 260 195 for 1024x768. For other resolution calculate the numbers using this formula:

Screensize multiplied by 25.4 and divided by 100 (eg: 1024 x 25.4/100 = 260 and 768 x 25.4/100 = 195)

If this doesn't seem to have any effect after restarting X (Logout from KDE and then restart X with CTRL-ALT-Backspace) and you are using an nVidia video card, another option may be required. Edit /etc/X11/XF86Config-4 or /etc/X11/Xorg.conf (if you switched to Xorg) Add to the Device section: Option "UseEdidDpi" "FALSE" For more information see nVidia Driver README

This is from here http://www.mepislovers-wiki.org/inde...onts_too_small
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tiny fonts with gtk crashmakerMX Debian 11 12-04-2005 08:23 AM
Super Tiny Fonts tenebris Mandriva 4 03-22-2005 12:44 AM
Tiny X fonts flashingcurser Suse/Novell 3 01-13-2005 08:12 AM
Tiny fonts problem yotamk Debian 4 11-10-2004 01:22 AM
Tiny Fonts EmmettHR Mandriva 3 07-01-2004 12:20 PM


All times are GMT -5. The time now is 06:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration